Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

UMA8 v2 not responding 1 year 11 months ago #43384

  • MrPolnareff
  • MrPolnareff's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Hi,

I'm currently working with the UMA8 V2 using the latest firmware with the beamforming algorithm (micArray_vf_spk_v1.2_up). My problem is that the board sometime stop responding to the sound. I have to unplug then replug it to make it work. I have noticed that this behavior occurs after a period of calm/silence, is it possible that the board is not capable off "waking up" itself ? I have tested it on a linux and a windows machine.

Thank you.

Please Log in or Create an account to join the conversation.

UMA8 v2 not responding 1 year 7 months ago #45346

  • MrJeager
  • MrJeager's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
I have this exact same issue since a recent firmware update. The mic array disconnects in the middle of a conference call, then requires a power cycle, but then the app hosting the conference call needs to be restarted too.

Not able to get into the "array's control panel" using the SW2 & SW3 method.

My other UMA-8 array is working great running voice capture 24/7 which hasn't been upgraded to the latest firmware.

I've created a support ticket.

Please Log in or Create an account to join the conversation.

UMA8 v2 not responding 1 year 7 months ago #45408

  • MrPolnareff
  • MrPolnareff's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Mine was also updated to the new firmware. We have ordered an other UMA8 which was not flashed to the new firmware and this one works properly. We have noticed automatic reboot with the new one but it does not require a power cycle to get it working again. My hypothesis is that the watchdog inside the new firmware does not kick in when needed.

Please Log in or Create an account to join the conversation.

UMA8 v2 not responding 1 year 6 months ago #46041

  • MrJeager
  • MrJeager's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
No official word up to this point from miniDSP / Ticket that was created Dec 6, 2019. Followed up Dec 18, 2019.





Upgraded the driver since there was a new version release for January, even though there was no firmware update included. I simply wanted to see if it will resolve the issue, but mic array still "disconnects" randomly while on conference call / during use.

Please provide older firmware versions so that users can restore to it in case something like this happens.

Hoping this post gets visibility.
Attachments:

Please Log in or Create an account to join the conversation.

UMA8 v2 not responding 4 months 1 week ago #54730

  • enrico giannotti
  • enrico giannotti's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
I also have the same problem, did any of you get the microphone to work properly?
the microphone is unusable if it hangs randomly in each recording .....

Please Log in or Create an account to join the conversation.

UMA8 v2 not responding 4 months 1 week ago #54744

  • MrPolnareff
  • MrPolnareff's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Unfortunatly not. At that time we still had boards that were not up to date and they did not have this issue.

Please Log in or Create an account to join the conversation.

UMA8 v2 not responding 4 months 1 week ago #54758

  • MrJeager
  • MrJeager's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Not that this helps, but I gave up and stopped using one of my mics altogether.

I have another mic (same model) which has been working great to this day, and no firmware update has been done on it. I wish we had access to older versions of the firmware.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam