Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

UMA 8 raw audio output distorted 2 years 9 months ago #40242

  • brutsalvadi
  • brutsalvadi's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Hi all,

I've set my UMA8 in raw mode. I can reliably capture audio prom the 7 mics.
Now I would like to output some audio as well.
I've read the manual that says:
"In the RAW mode, the unit is advertising as a 8xIN (7 x MEMS + 1 x PDM input), 2 x OUT (Stereo out on I2S_OUT_0 / Pin J3.1). "
So I've connected a cable to this pin and the ground to the ground, and I'm recording with an audio card the output. The output is completely distorted and I get audio only from that pin (the other I2S_OUT_N pins have no signal).

How am I supposed to get audio out from the UMA8? (What am I doing wrong?)

Thanks for your help,
Salvadi

Please Log in or Create an account to join the conversation.

UMA 8 raw audio output distorted 2 years 8 months ago #40316

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 8971
  • Thank you received: 1300
@Salavadi

A bit more info would help. :-) We don't understand what and how you connected that I2S_out.
What did you connect? Did you check the signal is correct for the clocks?

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

UMA 8 raw audio output distorted 2 years 8 months ago #40335

  • brutsalvadi
  • brutsalvadi's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Hi @devteam,

Thanks for your reply
I figured out after sending this message that the output is I2C... the mac application "Audio MIDI setup" shows it as an analog output :S
My fault, please feel free to remove this thread. :lol:

Salvadi

Please Log in or Create an account to join the conversation.

Last edit: by brutsalvadi. Reason: added picture showing mac audio midi setup
  • Page:
  • 1
Moderators: devteam