Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Processed audio Output 3 years 2 months ago #36925

  • voss
  • voss's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Hi at all,

how can I get the processed Audio Output out of the I2S output when I using the DSP Mode? I just get a mono signal of all 7 mics mixed togehther. There is no beamforming even when I turned it on with SW1.

Greetings,
Seb

Please Log in or Create an account to join the conversation.

Processed audio Output 3 years 2 months ago #37012

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 8903
  • Thank you received: 1261
@ Seb

I'm afraid that the UMA8 is only a USB audio interface. The processed output doesn't go out on the I2S out. It only goes out to the USB..
The USB playback (from your PC to UMA8) will output mono to the I2S out.

Devteam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

Processed audio Output 3 years 3 weeks ago #37649

  • voss
  • voss's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Ok, thanks.

I tried to set up that just beamforming is turned on with Bypass ON = 0, BF = on, BF Direction = 1, BF Focus = 7BF differential Gain = -20dB. Everything else turned of. But I couldnt measure any directivity. Do you have any reference measurements for evaluation?

Next Problem, when I turn off the Bypass (0) there is no Signal comming through, I have to press SW1 than Signal comes through, but isnt the signal bypassed again?

Last thing: I can't restore to default by pressing switch 2&3, there no difference to settings synced before.

Hope you can help!

Best
Sebastian

Please Log in or Create an account to join the conversation.

Last edit: by voss.

Processed audio Output 3 years 3 weeks ago #37651

  • voss
  • voss's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Ps.: I have the rev0.5 Version

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam