Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Problem with Foobar 4 years 11 months ago #28790

  • roby962
  • roby962's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 1
Hello,
if you configure the Dac in windows work all 8 channels instead with foobar I only 6 active channels, the side surround do not work .... why?

Please Log in or Create an account to join the conversation.

Last edit: by roby962.

Problem with Foobar 4 years 11 months ago #28853

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 8971
  • Thank you received: 1300
@ roby962

Most likely down to your routing. The UDAC8 is a simple 8ch DAC. if your player isn't configure to route audio to these extra channels, maybe an issue. Windows driver aren't the one used on the system, we use ASIO as I'm sure you already know?

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

Problem with Foobar 4 years 11 months ago #28860

  • roby962
  • roby962's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 1
Fixed: I configured Asio UDAC8 in foobar correctly (I had not clicked on "Apply" ..... sigh).
Now I can drive 4 different speakers (subwoofer, woofer, midrange, tweeter).
The yield is now really excellent
The following user(s) said Thank You: devteam

Please Log in or Create an account to join the conversation.

Last edit: by roby962.

Problem with Foobar 4 years 10 months ago #28951

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 8971
  • Thank you received: 1300
Thanks for the update and glad to hear that it's working all good now!

Have fun,

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam