Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

No sound from SHD RCA outputs 3 and 4 to XLR on my 2 subs 1 month 2 weeks ago #62459

  • hakongud
  • hakongud's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 6
  • Thank you received: 0
Hi all

I am new and have a basic question, I think.

I have connected output 1 and 2 (RCA) to my Hegel 590 stereo amp. This is playing as it should on my front speakers.

I have also connected output 3 and 4 (RCA analog) directly to my 2 active B&W subwoofers (XLR input). But there is no sound from the subs. I have tried to increase gain on subs, but no change. There is a very slight vibration in the sub but no sound. 

Any idea what could be my basic problem?
Should I try Output 3 and 4 (XLR) to subs XLR instead (new cable)?

BTW I am playing music from Roon on the SHD, guess input source should not matter.

Thank you!

Please Log in or Create an account to join the conversation.

No sound from SHD RCA outputs 3 and 4 to XLR on my 2 subs 1 month 2 weeks ago #62460

  • dreite
  • dreite's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1667
  • Thank you received: 739
The default configuration has outputs 3/4 muted (not enabled.)  You probably need to activate those in the routing matrix.
You should be on the air then.

Dave.
The following user(s) said Thank You: hakongud

Please Log in or Create an account to join the conversation.

Last edit: by dreite. Reason: edit

No sound from SHD RCA outputs 3 and 4 to XLR on my 2 subs 1 month 2 weeks ago #62461

  • hakongud
  • hakongud's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 6
  • Thank you received: 0
blush. i didnt sync the config , now it is working ! Thank and sorry for such basic mistake!

Please Log in or Create an account to join the conversation.

No sound from SHD RCA outputs 3 and 4 to XLR on my 2 subs 1 month 2 weeks ago #62468

  • dreite
  • dreite's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1667
  • Thank you received: 739
No harm done.
I suggest to all new users to get their feet wet via the computer connection before you ever install the unit into your system.
There's no need to jump into the deep end of the pool right away.  :)

Good luck.

Dave.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam