Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

SHD doesn't start anymore after shutdown during message PLS WAIT 3 months 4 weeks ago #60968

  • papayo31
  • papayo31's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 1
Hello,

my SHD was connected via usb to the DSP program on a Macbook in order to load 4 configurations
after loading the fourth, the message "PLS WAIT" showed up on the SHD screen and the message "USB cable disconnected" showed up on the DSP program

Nothing more happens so I turned off the SHD.

Now, even after unplugging it for a while it doesn't start up (no screen, no dimmed led). The main power switch on the back is well illuminated in red.

Any idea what to do to get it start again?

Please Log in or Create an account to join the conversation.

Last edit: by papayo31.

SHD doesn't start anymore after shutdown during message PLS WAIT 3 months 4 weeks ago #60988

  • jeschiotz
  • jeschiotz's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 9
  • Thank you received: 0
...unplug the mains for a while?

Please Log in or Create an account to join the conversation.

SHD doesn't start anymore after shutdown during message PLS WAIT 1 month 3 weeks ago #61538

  • TerryForsythe
  • TerryForsythe's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 4
  • Thank you received: 2

Hello,

my SHD was connected via usb to the DSP program on a Macbook in order to load 4 configurations
after loading the fourth, the message "PLS WAIT" showed up on the SHD screen and the message "USB cable disconnected" showed up on the DSP program

Nothing more happens so I turned off the SHD.

Now, even after unplugging it for a while it doesn't start up (no screen, no dimmed led). The main power switch on the back is well illuminated in red.

Any idea what to do to get it start again?

Did you find a solution?

I have a similar issue, though it was connected to a Windows laptop.  I closed the DSP program and disconnected the USB from the computer.  The SHD displayed "Please Wait."  So I did, for about 15 minutes.  The "Please Wait" message did not go away, so I thought the SHD was locked up.  I turned off the SHD and turned it back on to reboot it.  The red LED indicator turns on, but when I turn on the SHD via the remote, the LED indicator turns off and nothing happens - the display remains off.  Also, I cannot connect to it via the DSP program now.  It seems to detect the SHD, but no data is being transferred over the USB.  I have tried unplugging the SHD and pressing the tiny factory reset button next to the USB port, but nothing seems to work.

Update:  I tried re-flashing the XMOS firmware (SHD_v1.32_up.bin) using the miniDSPUAC2Dfu.exe program.  It finds the SHD, but the firmware flash fails.  

Please Log in or Create an account to join the conversation.

Last edit: by TerryForsythe.

SHD doesn't start anymore after shutdown during message PLS WAIT 1 month 3 weeks ago #61539

  • papayo31
  • papayo31's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 1
I had to return the unit to MINISHD in HongKong for repair. They found a failure on the IC card and replaced it.
now it is working like a charm.
The following user(s) said Thank You: TerryForsythe

Please Log in or Create an account to join the conversation.

SHD doesn't start anymore after shutdown during message PLS WAIT 1 month 3 weeks ago #61542

  • TerryForsythe
  • TerryForsythe's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 4
  • Thank you received: 2

I had to return the unit to MINISHD in HongKong for repair. They found a failure on the IC card and replaced it.
now it is working like a charm.
 

Thank you for responding quickly.  I am working with support.  Hopefully I can avoid returning it.  We'll see.  

Please Log in or Create an account to join the conversation.

SHD doesn't start anymore after shutdown during message PLS WAIT 1 month 3 weeks ago #61545

  • jeschiotz
  • jeschiotz's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 9
  • Thank you received: 0
Solution for me was connecting it to pc and reload firmware. 

Please Log in or Create an account to join the conversation.

SHD doesn't start anymore after shutdown during message PLS WAIT 1 month 3 weeks ago #61548

  • TerryForsythe
  • TerryForsythe's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 4
  • Thank you received: 2

Solution for me was connecting it to pc and reload firmware. 
 

Thank you for your input.  I have tried that multiple times, though.  The process will start, then almost immediately fail.  I have tried using a number of different short USB cables, but that does not appear to be the issue.

I went through the first round of information reporting and attempted solutions with tech support.  I am waiting to hear back for the next step.

Please Log in or Create an account to join the conversation.

SHD doesn't start anymore after shutdown during message PLS WAIT 1 month 3 weeks ago #61597

  • TerryForsythe
  • TerryForsythe's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 4
  • Thank you received: 2
Tech support helped me find the solution.  Here is what worked for me:

- Power off- Press the reset (on back, next to USB port - you need a pin or paperclip to push it in)​

- Power ON and take off standby while holding the reset (the OLED display indicated "DSP Off")

- Connect with the SHD plugin, click RESTORE-  >Factory default
The following user(s) said Thank You: Ultrasonic, banus014

Please Log in or Create an account to join the conversation.

Last edit: by TerryForsythe.

SHD doesn't start anymore after shutdown during message PLS WAIT 1 month 2 weeks ago #61612

  • banus014
  • banus014's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Ah thank you, connecting with the plugin was the step I was missing :)

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam