Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Anyone having Volumio fail? 2 months 1 day ago #59992

  • rthorntn
  • rthorntn's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 29
  • Thank you received: 2
Hi,

I have the latest Volumio SHD update (for the improved BT dongle support for the Surface Dial), I'm really only using (the latest) Roon at the moment.

I'm getting some messed up issues, roughly once a week, basically after a few hours of inactivity, I start playing some music through Roon again, all good, I adjust the volume with either the stock remote or the Surface Dial, then the volume shoots straight to 0.0db (from around -25db), my family gets really mad (thankfully my amplifiers don't have a lot of power), I turn the volume down on the unit, it plays for a few minutes longer and then the music stops and SHD disappears as a target for Roon, it comes back on a power cycle.  It's happened 3-4 times.

Anyone seeing this, if so, have you made MiniDSP aware of it?

Is it possible to downgrade Volumio on the SHD?

Thanks for looking!

Cheers
Richard

Please Log in or Create an account to join the conversation.

Anyone having Volumio fail? 2 months 1 day ago #59994

  • rthorntn
  • rthorntn's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 29
  • Thank you received: 2
Crickey, I hope this post I found isn't true:

www.audiosciencereview.com/forum/index.p...y-first-setup.18025/

Second post by McFly on Dec 2, 2020:

MiniDSP SHD series have a bug/poor implementation in the Volumio subsystem if you use it - the volume will shoot to 0.0db (100%)...Do not use the Volumio in the SHD and you have no problem.

Please Log in or Create an account to join the conversation.

Anyone having Volumio fail? 2 months 1 day ago #60003

  • gbr
  • gbr's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 203
  • Thank you received: 41
You should contact the support regarding this issue as it is quite dangerous for loudspeakers and ears. IMHO

Maybe try if this happens if not using the surface dial. In a former firmware or volumio version there was a bug that the volume jumped to 0db if mixing upnp control apps and remote control for setting the volume. Maybe this current issue is somehow comparable?

Gert
The following user(s) said Thank You: rthorntn

Please Log in or Create an account to join the conversation.

Anyone having Volumio fail? 2 months 19 hours ago #60007

  • rthorntn
  • rthorntn's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 29
  • Thank you received: 2
Thanks!

Yes, a few minutes after I started this thread, I created a support ticket.

As I mentioned my amplifiers are thankfully not that powerful ([email protected] / [email protected]) and speakers ([email protected]) can handle 100W.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam