Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

SHD “Crackling” over LAN input 2 months 2 weeks ago #59765

  • Mjpugh
  • Mjpugh's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
I’ve experiencing a very annoying problem with my SHD.  I have been noticing a “crackling” or “staticky” sound that becomes quite prominent during soft passages of music.  When listening to my speaker close up, it is evident that it is actually always there.

My setup outputs channels 1+2  via SPDIF to an outboard DAC.  My first thought was that it was some kind of clocking issue between the two devices.  Well, I tried a different dac: same issue.  I tried a different digital cable: same issue.  I tried the internal DAC in the SHD: same issue.

Next I thought it might be clipping somewhere along the DSP signal chain.  So I disabled all DSP in the SHD, ensured that Roon DSP is disabled, and reset one of the SHD presets to default: same issue.

Next I tried going USB from my MacBook to the SHD: problem solved.  Except, that’s not acceptable!  I absolutely bought the SHD to function as a Roon endpoint via LAN.  I’m willing to accept that the source of the issue could be something on my network, but I’m not sure how to verify that one way or the other, except to say that I have other RPi Roon endpoints that do not have this issue and I’ve never experienced it before…

Please advise!

Please Log in or Create an account to join the conversation.

SHD “Crackling” over LAN input 2 months 2 weeks ago #59775

  • Mjpugh
  • Mjpugh's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
So appears to be a more complicated issue than I originally thought: To further try to isolate the problem, I setup Tidal and Qobuz through the Volumio interface and played the same tracks through the app to the SHD via the LAN input.  No crackling.  Switching back to Roon, and the crackling is quite discernible.  But again, I have other Roon endpoints that do not exhibit this issue at all.  Any ideas?  I’m going to reach out to Roon support as well.

Please Log in or Create an account to join the conversation.

SHD “Crackling” over LAN input 2 months 2 weeks ago #59777

  • Ultrasonic
  • Ultrasonic's Avatar
  • Away
  • Platinum Member
  • Platinum Member
  • Posts: 2033
  • Thank you received: 403
Are there settings in Roon that may be affecting this and you could try adjusting?

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam