Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Volumio Image? 2 weeks 3 days ago #58558

  • tryburn
  • tryburn's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 1
I need to reflash my Volumio OS on my SHD.  I had a series of power glitches during a snow storm and my SHD disappeared from my network.  It's hardwired to ethernet so not a wifi issue.  Volumio is not available by web interface and Roon no longer sees the SHD as a audio device.  Where can I find the right Volumio image??  I have the Neo 2 version of SHD.

Please Log in or Create an account to join the conversation.

Volumio Image? 2 weeks 3 days ago #58561

  • mollie
  • mollie's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 13
  • Thank you received: 1
Hi,
Have you tried to power off your SHD and  restart again?
Success!!!!
 

Please Log in or Create an account to join the conversation.

Volumio Image? 2 weeks 3 days ago #58562

  • tryburn
  • tryburn's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 1
Yes.  Powered off and on several times.  Also tried to factory reset with a USB stick.  Followed the instructions and nothing happened.

Please Log in or Create an account to join the conversation.

Volumio Image? 2 weeks 3 days ago #58563

  • rodrigaj
  • rodrigaj's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 99
  • Thank you received: 25
This has happened to me several times.

Here is what always works for me: Eliminate the device on your LAN. I use the app Fing (free version ignore any popup ads) to forget the device. Power down the device. Unplug the ethernet cable. Power down the router.
Power up the router. Plug eternet cable back in. Power up the SHD. Wait several minutes as the router "finds" the SHD again.

Good luck. If that does not work, put in service ticket and the good folks at minidsp will walk you through the reflash process.




 

Please Log in or Create an account to join the conversation.

Volumio Image? 1 week 5 days ago #58709

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9027
  • Thank you received: 1340
@ tryburn

Feel free to reach out to our team (support.minidsp.com). We'd be happy to help you! 

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

Volumio Image? 1 week 4 days ago #58721

  • H0m4g32B3v
  • H0m4g32B3v's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 14
  • Thank you received: 4
I also recommend the Fing app on your phone, it's a nice network analysis tool.

One possibility might be that your SHD is actually working fine but somewhere along the way the IP address got changed and you're looking for the wrong address?  Fing will answer this question clearly by listing every connected device & showing the IP addresses for them all.  Hope you sort it out soon.
 

Please Log in or Create an account to join the conversation.

Volumio Image? 1 week 4 days ago #58724

  • tryburn
  • tryburn's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 1
I did reflash the SD card.  Everything is working great.  We had big snowstorm here in Washington DC, USA.  My power was on and off several times and there were very many short power bumps.  I tried all the usual fixes including router on/off, SHD restart, etc.  Then I tried a factory reset using the USB stick -- nothing happened.  That's when I suspected the Neo2 OS was corrupted.  I got the latest Volumio build from the DevTeam and reflashed the SD -- all is good now.  Next time there's a possibility of a power outage, I will disconnect my SHD. 

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam