Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC:

Volumio seems dead on my shd studio. 2 weeks 6 days ago #57176

  • pr1324
  • pr1324's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 28
  • Thank you received: 2
My Volumio 1.099 appears to be in 'suspended animation' for lack of a better word, as of tonight.  I can connect to it, it seems to communicate to the spotify, it seems to be attempting to connect to qobuz but the qobuz item doesnt appear in the menu and the actual spotify volumio site is not actually accessible.
Nothing works beyond that.  When I click the spotify button I see a blue bar running on top of the browser window but nothing happens. My playlist is dead as in nothing plays.
This is just started happening tonite.
I tried powering off the unit (as in unplug it completely), restarted the computer, I went as far as doing a factory reset, re-doing the startup setup and reinstalling the spotyfy pluging and everything only to get back to square1 with nothing working.  Has anyone seen that???

On top of that I just find out Dirac 3.1.1 on mac is malfunctioning and guess what? I got dirac 3.1.1 on the mac...not a happy camper! I just want to go back to CDs or maybe I'll buy a tuner...
 

Please Log in or Create an account to join the conversation.

Volumio seems dead on my shd studio. 2 weeks 6 days ago #57180

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1524
  • Thank you received: 274
This may just be coincidence but Volumio (1.099) largely 'broke' for me last night too, on my SHD. Principally in that Qobuz is not unusable using Volumio but it is also not loading track info. or art for Radio Paradise. These are the only two features I use so I can't comment on others. Thankfully Qobuz does still work using Bubble upnp from my Android phone.

What happen to me me was as follows:

I tried to launch Qobuz as normal via the Volumio web interface, but got an error message in red in the top-right corner and rather than being greated by the page with the usual Artist, Recommended etc icons there were none. After a couple more tries I thought I'd try logging out from Qobuz and back in again. On trying to log back in I get the Qobz screen confirming successful login but when it goes back to Volumio nothing has changed. I just have the 'Connect' button to click on for Qobuz in the My Music tab, but it doesn't add the Qobuz icon to the home screen (or option to add it in My Music). I can though successfully play music via Qobuz using the Bubble upnp app on my mobile phone to control my SHD, so this very much seems to be a Volumio related issue.

If I select a Radio Paradise stream the music plays OK but I get a red error at the top right that says, "There is a problem in [0] radio streaming server."

Please Log in or Create an account to join the conversation.

Last edit: by Ultrasonic.

Volumio seems dead on my shd studio. 2 weeks 6 days ago #57181

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1524
  • Thank you received: 274
My post above should say that Qobuz is 'now unusable' rather than 'not unusable'! Frustatingly the forum software is preventing me from editing it as some sort of spam attempt  .

Oh, and I have power cycled my SHD a few times to restart Volumio but it made no difference.

Please Log in or Create an account to join the conversation.

Last edit: by Ultrasonic.

Volumio seems dead on my shd studio. 2 weeks 6 days ago #57183

  • zapper63
  • zapper63's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 1
I'm having exactly the same problem since yesterday. The problem is the same for both Cobuz and Tidal. I can log in to both services under setting but they don't show up in the home screen. Also using Volumio 1.099. I have also tried resetting with no success.
The following user(s) said Thank You: Ultrasonic

Please Log in or Create an account to join the conversation.

Volumio seems dead on my shd studio. 2 weeks 6 days ago #57184

  • stevemallen
  • stevemallen's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 1
Yep, me too.  I am a new SHD user and both Spotify and Qobuz no longer work for me (Qobuz has disappeared and Spotify shows nothing).  I did some digging in the logs and browser network tabs and it looks like a problem with expired certificates on the Volumio servers; the OAuth interaction is just failing at their end. 

Looking on the Volumio community site, there is a fix for 2.xx versions: community.volumio.org/t/important-notice...-update-needed/49952

But since we're running 1.099 I guess we have to wait for a release for MiniDSP?  I'll try to raise a ticket with MiniDSP support I think - this is going to be broken for *all* SHD users.
The following user(s) said Thank You: Ultrasonic

Please Log in or Create an account to join the conversation.

Volumio seems dead on my shd studio. 2 weeks 6 days ago #57185

  • Rlozzy
  • Rlozzy's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
And I'm another one. Tidal has disappeared and when I try to log in nothing shows up as being available. Tried to login a number of times but the same effect.

Please Log in or Create an account to join the conversation.

Last edit: by Rlozzy.

Volumio seems dead on my shd studio. 2 weeks 6 days ago #57187

  • hoochie
  • hoochie's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Same story here.
Spotify still is visible but does not do a ... thing.
Qobuz I can connect to via 'my music', but does not show up and does not work either.
I now have an old sonosbox connected to the SHD and this works.
So is it Volumio that is cut off or what? 
I love this SHD for its handling of audiosignals, but this I do not.

 

Please Log in or Create an account to join the conversation.

Volumio seems dead on my shd studio. 2 weeks 6 days ago #57188

  • hoochie
  • hoochie's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Tx for the digging Steve. Have also contacted Support, hoping for a quick fix.

Please Log in or Create an account to join the conversation.

Last edit: by hoochie.

Volumio seems dead on my shd studio. 2 weeks 6 days ago #57194

  • pr1324
  • pr1324's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 28
  • Thank you received: 2
Thanks to all! 
Is this just a case of someone messing with some code somewhere without doing proper testing or what?
I was under the impression that this is a 'sealed system' until updates are applied on my part.  I guess I was wrong...
 

Please Log in or Create an account to join the conversation.

Volumio seems dead on my shd studio. 2 weeks 6 days ago #57200

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 8971
  • Thank you received: 1299
Dear all,

See below for more details: www.minidsp.com/forum/announcements/1943...ecting-all-shd-users

We'll keep the community updated tomorrow morning once we have more details following our testing. Thanks for your patience! 

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

Volumio seems dead on my shd studio. 2 weeks 6 days ago #57202

  • SimonAshmore
  • SimonAshmore's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
Oh I'm glad it's not just me! I've been trying everything. 

So just checking in with other users. No TIDAL option even though I appear to 'connect' correctly, and Spotify is visible but not actually searching....

Please Log in or Create an account to join the conversation.

Volumio seems dead on my shd studio. 2 weeks 6 days ago #57204

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 8971
  • Thank you received: 1299
Dear All,

Please read below. You should now be able to update your Volumio build to v1.11 and solve this issue. You may have to reboot once the update finalised. 

www.minidsp.com/forum/announcements/1943...-all-shd-users#57203

DevTeam
miniDSP, building a DSP community one board at a time.
The following user(s) said Thank You: fabiosebastiano, zapper63, stevemallen

Please Log in or Create an account to join the conversation.

Volumio seems dead on my shd studio. 2 weeks 6 days ago #57206

  • stevemallen
  • stevemallen's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 1
I can confirm this is now working with version 1.111; thank you so much for releasing this so quickly to help us out!

Steve

Please Log in or Create an account to join the conversation.

Volumio seems dead on my shd studio. 2 weeks 6 days ago #57207

  • pr1324
  • pr1324's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 28
  • Thank you received: 2
Thanks!
Music is back. GUI volume still busted.  My hopes were a little too high LOL!
 

Please Log in or Create an account to join the conversation.

Volumio seems dead on my shd studio. 2 weeks 6 days ago #57208

  • hoochie
  • hoochie's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Houston, we can confirm the music is back. 
Thank you devteam! 

Please Log in or Create an account to join the conversation.

Moderators: devteam