Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Firmware Update - Now Can't Connect to Volumio 7 months 2 weeks ago #55043

  • Nick G
  • Nick G's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 27
  • Thank you received: 2
Hoping someone can help me understand how to reconnect to Volumio after having just done a firmware update via the App. Both URLs in the manual state that the URL cannot be found when I try to use either one. I am connected via ethernet. I had this problem when I first set up Volumio several years ago. The firewall is turned off and I am not using a proxy server. I changed none of the settings on the computer before or after doing the update.

If someone can pass on a fix I would greatly appreciate the help.

Please Log in or Create an account to join the conversation.

Firmware Update - Now Can't Connect to Volumio 7 months 2 weeks ago #55051

  • gbr
  • gbr's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 153
  • Thank you received: 25
Can you check in your Router if you see the minidsp device, maybe by IP address? Maybe it helps to restart the router as well as switches and wifi access points.

Also you should not configure a static IP for the minidsp. This could conflict with other devices. What is a good thing: to configure the router to always assign the same IP to the SHD. This is very similar like a static address but without any conflict potential.

Does the URL work in a browser instead of using the app? Maybe you can try to connect it via a browser on a PC that is hard wired to the LAN, not using wifi.

Gert

Please Log in or Create an account to join the conversation.

Firmware Update - Now Can't Connect to Volumio 7 months 3 days ago #55258

  • Netvvork
  • Netvvork's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 7
  • Thank you received: 0

Can you check in your Router if you see the minidsp device, maybe by IP address? Maybe it helps to restart the router as well as switches and wifi access points.

Also you should not configure a static IP for the minidsp. This could conflict with other devices. What is a good thing: to configure the router to always assign the same IP to the SHD. This is very similar like a static address but without any conflict potential.

Does the URL work in a browser instead of using the app? Maybe you can try to connect it via a browser on a PC that is hard wired to the LAN, not using wifi.

Gert


Having the same issue. SHD is is in the list on the router with IP of 192.168.1.166. Tried to ping the SHD. Comes back with it trying to ping 192.168.1.145 instead. Maybe the router is confused. This is after the latest update.

Please Log in or Create an account to join the conversation.

Firmware Update - Now Can't Connect to Volumio 7 months 3 days ago #55259

  • rodrigaj
  • rodrigaj's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 92
  • Thank you received: 23
I've had luck using the app Fing (free). If you forget the device, shut down the router, the SHD, and restart after "forgetting" the device, everything restarts as it should. This is using an ethernet cable not wifi.

Please Log in or Create an account to join the conversation.

Firmware Update - Now Can't Connect to Volumio 7 months 8 hours ago #55304

  • JaapDeventer
  • JaapDeventer's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 16
  • Thank you received: 4

I've had luck using the app Fing (free). If you forget the device, shut down the router, the SHD, and restart after "forgetting" the device, everything restarts as it should. This is using an ethernet cable not wifi.


Good trick!

My solution was to connect SHD to an other switch. This brought it back to the network. Then reconnected SHD back on it's normal spot and it worked again as usual.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam