Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1
  • 2

TOPIC:

DSP FAIL! 6 months 1 week ago #53542

  • ssend
  • ssend's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 1
Hi, I'm looking for help with screen display "DSP FAIL!"
I am unable to connect to the SHD, so am unable to restore software.
Power cycling not working so far.

Using Mac OS.

Any ideas out there?

Thanks!
Stef

Please Log in or Create an account to join the conversation.

DSP FAIL! 6 months 1 week ago #53544

  • ssend
  • ssend's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 1
OK.. I got out of it.
For you fellow sufferers, here's what I did..

Got SHD program up.
Connected. Surprise!
Attempted many times to "refresh DSP program."
.....why so many times? Because the SHD disconnects after about 10 seconds, meaning we start again.
Eventually succeeded in refreshing, but "DSP FAIL!" still on screen.
Power cycle, and we're back at square one.
I'll take that as success.

Note:
Connection still unstable
Dirac non-functioning

But it does work, at this point, as a pretty good preamp, and as a volumio end point.
That's something. I guess.

I'm a newbie, so assuming that eventually I'll get out the other side.
It is possible, right??

S

Please Log in or Create an account to join the conversation.

DSP FAIL! 6 months 1 week ago #53546

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1342
  • Thank you received: 245
Contact support via the link at the top of the page. This shouldn't be happening.

Please Log in or Create an account to join the conversation.

DSP FAIL! 6 months 1 week ago #53547

  • ssend
  • ssend's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 1
Thanks.
I have a ticket in.
So far..
I'm not getting anywhere with the sound, but at least I'm getting better at managing frustration!
We'll see how it goes. Thanks again!
Stef

Please Log in or Create an account to join the conversation.

DSP FAIL! 6 months 1 week ago #53553

  • speakee
  • speakee's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 19
  • Thank you received: 4
Reflash the firmware.

Please Log in or Create an account to join the conversation.

DSP FAIL! 6 months 1 week ago #53578

  • ssend
  • ssend's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 1
Thank you.
I have done that. Finally able to connect to SHD.
Still no DIRAC, but as above, at least it streams and functions as a preamp.
Price seems pretty steep for that performance, I'd say.

I'll keep after it.

S

Please Log in or Create an account to join the conversation.

DSP FAIL! 6 months 1 week ago #53579

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1342
  • Thank you received: 245
Are you still getting the 'DSP Fail!' message?

Please Log in or Create an account to join the conversation.

DSP FAIL! 6 months 1 week ago #53580

  • ssend
  • ssend's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 1
Thanks for writing.
No. I've gotten past it.
Still no Dirac.. but I'm hopeful that I'll get there.
Very frustrating.

Please Log in or Create an account to join the conversation.

DSP FAIL! 6 months 1 week ago #53581

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1342
  • Thank you received: 245
In what sense do you have 'no Dirac'? Have you downloaded it from the Dirac website? What happens when you click on Launch Dirac from the plugin?

Please Log in or Create an account to join the conversation.

DSP FAIL! 6 months 1 week ago #53582

  • ssend
  • ssend's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 1
Thanks for writing.
I can open SHD software.
I am able to connect to SHD for about 10 to 15 seconds before it disconnects.
I can open DIRAC, but I am unable to connect it to the SHD in a usable way.

On my list is to try an older version of dirac.

Any suggestions?
Thanks!
Stef

Please Log in or Create an account to join the conversation.

DSP FAIL! 6 months 1 week ago #53583

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1342
  • Thank you received: 245
In case you don't realise, you MUST open Dirac from the plugin using the Launch Dirac button.

However, if you still can't maintain a connection to the SHD you need to get this resolved before spending more time on Dirac. I see no point trying older versions of Dirac currently.

Please Log in or Create an account to join the conversation.

DSP FAIL! 6 months 1 week ago #53584

  • ssend
  • ssend's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 1
Thanks!
I do realize the importance of the opening sequence.
I have opened a ticket, but no response.
Stef

Please Log in or Create an account to join the conversation.

DSP FAIL! 6 months 1 week ago #53585

  • moresax
  • moresax's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 7
  • Thank you received: 0
Have you tried restore to factory yet in the shd plug-in? I had this issue, and it resolved it. Maybe you aren’t able to due to the timeout issue you are having?

Please Log in or Create an account to join the conversation.

DSP FAIL! 6 months 1 week ago #53586

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1342
  • Thank you received: 245
It's worth trying a different USB lead just in case that's the issue. And a different USB port or even better device.

Please Log in or Create an account to join the conversation.

DSP FAIL! 6 months 1 week ago #53602

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 8902
  • Thank you received: 1261
@Stef

You already have a support ticket that our team already answered on. Something is obviously wrong in your cable/connectivity here...
Either too long of a cable or usb hub on the path. Most likely issue here.
Please use the support ticket we already answered to. it's our official line of support.

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Moderators: devteam