Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Lost wireless connection (and more issues) 1 year 2 weeks ago #51136

  • pr1324
  • pr1324's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 29
  • Thank you received: 2
Hi!
I got everything working yesterday. Everything was dirac calibrated and happy sounding ...then I was searching how to possibly control the volume from the Volumio and as I was looking into the network settings I thought it would be cool to enter a hotspot password...the rest, as they say, is history! Nothing is working now.
-I cannot access the www.minidsp-shd.local/
-everything is behaving weirdly and dirac is not able to see the shd studio when usb connected to the laptop.

I tried going to factory settings but that didn't work.
Is there any way to wipe the network settings completely and to be able to see the SHD in my wifi choices on my laptop basically to _really_ reset the whole thing and start everything over from scratch?

Please HELP! Thanks!

Please Log in or Create an account to join the conversation.

Last edit: by pr1324.

Lost wireless connection (and more issues) 1 year 2 weeks ago #51137

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1533
  • Thank you received: 277
I would suggest connecting with an ethernet cable to reconfigure the WiFi connection.

Please Log in or Create an account to join the conversation.

Lost wireless connection (and more issues) 1 year 1 week ago #51149

  • pr1324
  • pr1324's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 29
  • Thank you received: 2
Thanks for the suggestion, I was able to try the wired connection and after alot of clicking, checking, not connecting, waiting then trying again the Volumio page of the shd.local opened. I removed the password from the network setting, saved, disconnected the cable refreshed with the wireless only it all 'seemed' to work.
As soon as shut it off, moved to the stereo room and reconnected it with wireless only the Volumio shd.local became unreachable again.

I really don't get the way this interface is configured, there is a disconnect literal and figurative between the MiniDSP firmware program and the Volumio program. The fact that I cannot easily reset all this network parameters from within the DSP software while the unit is attached to USB is inconvenient. I would REALLY like to reset the network connection back to the point I was at yesterday when I first plug in the unit and the SHD was visible in the wifi network choices and repeat the whole process how do I do that?

Please Log in or Create an account to join the conversation.

Last edit: by pr1324.

Lost wireless connection (and more issues) 1 year 1 week ago #51153

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1533
  • Thank you received: 277
If you scan your network can you 'see' the SHD? If you can, try browsing to it by the IP address.

I just followed the manual and had no problems. Go back to a wired connection, reconfigure and then properly test the WiFi connection (including turning the device off and on again) prior to relocating it would be what I'd do.

Contact support if you're still stuck, although note I don't think they work weekends.

I will just warn you that most find the SHD works better with a wired than wireless connection by the way. I used wireless for about 9 months but although usable the webpage link to Volumio would sometimes lose connection and could take a minute or two to come back. I'm far from alone in having issues like this.

Please Log in or Create an account to join the conversation.

Lost wireless connection (and more issues) 1 year 1 week ago #51161

  • pr1324
  • pr1324's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 29
  • Thank you received: 2
Thanks,
what you suggest is what I have done. But even with the wired connection it took a lot of playing around before the Volumio web interface finally awakened and became accessible. I could see the wired connection on the netgenie router program but there were too many wifi devices hooked up yesterday to chase down what the miniDSP wifi IP may or may not be.
I think I did put back the hotspot to the original settings and saved so I am not sure what the problem is now.
During my first setup I followed the manual too and everything worked until I put a password on the hotspot that's when everything went nuclear.
BTW there is a field for IP address in the DSP software with and auto check box. What is that for?

Please Log in or Create an account to join the conversation.

Lost wireless connection (and more issues) 1 year 1 week ago #51163

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1533
  • Thank you received: 277

BTW there is a field for IP address in the DSP software with and auto check box. What is that for?


I think that's for a WI-DG. It's not something you need to worry about.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam