Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

YouTube Plugin Volumio not working 1 year 6 months ago #47766

  • Sheriff1972
  • Sheriff1972's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 5
  • Thank you received: 0
Hi, I am on the latest firmware and software in my SHD.

When I try and select YiuTube as a source I can log in OK but I get the 'error no results' message in Volumio. YiuTube Plugin version is 1.0.1

Spotify and Tidal are working without issue but I love the variety of content I get from YouTube Music.

Any help gratefully received.

Regards

Mike
Klipsch Group Europe

Please Log in or Create an account to join the conversation.

YouTube Plugin Volumio not working 1 year 5 months ago #47778

  • supaDean
  • supaDean's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 24
  • Thank you received: 4
The plugins are not vetted by miniDSP nor Volumio. They are considering removing all plugins in future revisions. My suggestion is to not use any plugins.
• Duo Devialet Phantom Reactor 900 • miniDSP SHD-Studio • Mutec MC3+ USB • Mac Mini M1 / Roon •

Please Log in or Create an account to join the conversation.

YouTube Plugin Volumio not working 1 year 5 months ago #47782

  • Sheriff1972
  • Sheriff1972's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 5
  • Thank you received: 0
Ok.

Thanks for the heads up. Will use my Google Cast audio puck to go into the Toslink input and do it this way.
Klipsch Group Europe

Please Log in or Create an account to join the conversation.

YouTube Plugin Volumio not working 1 year 5 months ago #47790

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1523
  • Thank you received: 274
I tried and failed to get the YouTube plugin to work in January I think. In practice it's not a big deal to me though as I'd prefer to play YouTube music videos via my TV and then send the sound via Toslink to my SHD.

Please Log in or Create an account to join the conversation.

Last edit: by Ultrasonic.
  • Page:
  • 1
Moderators: devteam