Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC:

Shd studio connection set up issues 1 year 4 months ago #47122

  • Hansie
  • Hansie's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 17
  • Thank you received: 0
Bought a shd studio to dsp and replace my Aurender streamer.
Aurender was set up in second and de shd leaves me struggling for days now.
And I even haven’t started dsp yet.
The shd has a wired connection of 1 Gb and connects easily.
Opening the app on my iPad Pro en setting up the device.
Now the fun starts :
Qobuz is found and when I open it I can see the qobuz main menu but can’t select anything.
Also have Spotify and the plug in is selected , installing goes to 10% and no progress after 2 hours.
Multiple resets without any succes.
Dealer did put the latest firmware on it.
I’m stuck at the moment.

Please Log in or Create an account to join the conversation.

Shd studio connection set up issues 1 year 4 months ago #47123

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1340
  • Thank you received: 242
I now use Tidal but when I first got my SHD I couldn't get the main Spotify plugin to work but the Spotify Connect one worked perfectly and in practice I think this is probably the better option anyway. You just use the Spotify app on your phone or computer and select the SHD as the playback option.

Tidal works perfectly for me but I've not tried Qobuz. Have you entered your username and password and know this login has definitely worked?

Please Log in or Create an account to join the conversation.

Shd studio connection set up issues 1 year 4 months ago #47131

  • Hansie
  • Hansie's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 17
  • Thank you received: 0
Yes I can enter my credentials and Qobuz fires up as it should.
Main qobuz menu is opened but that’s it, cant select anything.

Spotify sound like a good work around, thank you!
Let me try it.

Please Log in or Create an account to join the conversation.

Shd studio connection set up issues 1 year 4 months ago #47154

  • Hansie
  • Hansie's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 17
  • Thank you received: 0
So another frustrating day without any progress.
Yes, Spotify connects and plays via Airplay but no sound from the shd studio to my Dynaudio xd60’s.
Plugged in my headphones and nothing too.

This by far the most complicated piece of kit I ever used.
In the manual sates that it should work from the box but it isn’t .
Any good ideas?

Please Log in or Create an account to join the conversation.

Shd studio connection set up issues 1 year 4 months ago #47157

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3775
  • Thank you received: 1588
Hm, I'm having trouble browsing Qobuz in the web interface as well. In my favorites, some albums play and others are just blank, no tracks listed... Haven't had any issues playing Qobuz via Roon or DLNA (BubbleUPnPServer+Kazoo).

If you get no audio at all though, it might be best to sort that out first. Do you have a digital source you can use? Connect the plugin and see if the output meters show signal. Check master volume and mute (hey it happens).
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?

Please Log in or Create an account to join the conversation.

Shd studio connection set up issues 1 year 4 months ago #47162

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1340
  • Thank you received: 242

So another frustrating day without any progress.
Yes, Spotify connects and plays via Airplay but no sound from the shd studio to my Dynaudio xd60’s.
Plugged in my headphones and nothing too.

This by far the most complicated piece of kit I ever used.
In the manual sates that it should work from the box but it isn’t .
Any good ideas?


The obvious things to check are which input is selected on the SHD (it needs to be LAN for Spotify), which outputs are connected to your speakers and what you have setup on the signal routing tab in the SHD plugin.

Please Log in or Create an account to join the conversation.

Shd studio connection set up issues 1 year 4 months ago #47163

  • Hansie
  • Hansie's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 17
  • Thank you received: 0
I did have input meter showing signal.
Output only if its on max.
And I can hear it but very dim with all settings to max volume.

Can’t find the Dirac file too in my downloads, added the voucher code but no succes.
Only the shd part.

Please Log in or Create an account to join the conversation.

Shd studio connection set up issues 1 year 4 months ago #47164

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1340
  • Thank you received: 242
We cross-posted so do read my post above yours.

I'll add that you should check the crossover ('Xover') settings on the Outputs tab in the SHD plugin. I have a feeling that by default you may find a crossover is being applied whereas you want these to be bypassed.

Please Log in or Create an account to join the conversation.

Shd studio connection set up issues 1 year 4 months ago #47165

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1340
  • Thank you received: 242

Can’t find the Dirac file too in my downloads, added the voucher code but no succes.
Only the shd part.


You need to download Dirac from the Dirac website. This is stated in the manual.

Edit: I'm referring to Dirac V2 and the specific instructions document for this.

Please Log in or Create an account to join the conversation.

Last edit: by Ultrasonic.

Shd studio connection set up issues 1 year 4 months ago #47166

  • Hansie
  • Hansie's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 17
  • Thank you received: 0
I did the download and got the package shd series.(Zip file shd_v1.8fw_v1_15_dirac2)
There is only the shd plug in in there and some Mac and windows firmware files.
Not a Dirac named file.
Yes V2.

Please Log in or Create an account to join the conversation.

Shd studio connection set up issues 1 year 4 months ago #47170

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1340
  • Thank you received: 242

I did the download and got the package shd series.(Zip file shd_v1.8fw_v1_15_dirac2)
There is only the shd plug in in there and some Mac and windows firmware files.
Not a Dirac named file.
Yes V2.


As I said above, you need to download Dirac from the Dirac website, as explained in the Dirac V2 supplementary manual.

Please Log in or Create an account to join the conversation.

Shd studio connection set up issues 1 year 4 months ago #47173

  • Hansie
  • Hansie's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 17
  • Thank you received: 0
That helped!
There is an additional manual for dirac2.
Solved most of the things.
Except the Volumio issues, no spotty plug in and qobuz not working.
So the streaming part of the shd studio via Volumio isn’t the best.

Made the first filter and learning fast now.
Attachments:

Please Log in or Create an account to join the conversation.

Shd studio connection set up issues 1 year 4 months ago #47174

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1340
  • Thank you received: 242
Is it working for you OK with Spotify Connect now?

Please Log in or Create an account to join the conversation.

Shd studio connection set up issues 1 year 4 months ago #47177

  • Hansie
  • Hansie's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 17
  • Thank you received: 0
I use my Aurender S10 via spdif as input and via spdif 1&2 to my Dynaudio xd60’s.
spotify via the aurender too.
Spotify is possible via AirPlay too but prefer the aurender as a one stop user interface.
Volumio is a big nono still.
That’s a pity, would like to have one magic box but shd studio streaming capabilities are not what I used to.

My wife and kid both need to use so no complicated things.

First filter already makes me happy, more relaxed and less boomy.
Think bass can have a small boost due to the low dB level we use in our daily life. (Kind of loudness filter, is there a button programmed?)
That’s a nice one for the next filter.

Please Log in or Create an account to join the conversation.

Shd studio connection set up issues 1 year 4 months ago #47178

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1340
  • Thank you received: 242
I'm sure your Volumio issues can be solved. Contact support if you haven't already.

I'm not an Apple user but I think AirPlay is something different to what I meant regarding using Spotify Connect. Using the latter your phone/tablet just acts as a remote control telling the SHD what to play but it then does the streaming direct from the internet.

I very happily stream Tidal and internet radio via my SHD, I'm sure your Qobuz issue can't be common or this forum would be full of reported issues.

Please Log in or Create an account to join the conversation.

Last edit: by Ultrasonic.
Moderators: devteam