Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

SHD Studio no LAN connection anymore 2 years 2 weeks ago #44307

  • jsimon7777
  • jsimon7777's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 23
  • Thank you received: 4
My son unhooked the ethernet cable to the ethernet hub, not the ethernet cable attached to the SHD Studio. I hooked everything back up, but I cannot access the SHD Studio via LAN anymore. It doesn't get an IP address from the router. I restarted everything, swapped cables, and still no luck. The LG TV on the same ethernet hub can find an IP address and connect. The router doesn't see the SHD Studio at all. I'm stumped.

Please Log in or Create an account to join the conversation.

SHD Studio no LAN connection anymore 2 years 2 weeks ago #44309

  • jaaptina
  • jaaptina's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 123
  • Thank you received: 43
Turn SHD off, router off, wait 10 sec, turn router on, turn SHD on. This helped me.

Please Log in or Create an account to join the conversation.

SHD Studio no LAN connection anymore 2 years 2 weeks ago #44334

  • jsimon7777
  • jsimon7777's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 23
  • Thank you received: 4
I have unplugged and replugged, but there's still no LAN connection. I even unplugged overnight and then plugged in. Is there any way to reset to default settings?

Please Log in or Create an account to join the conversation.

SHD Studio no LAN connection anymore 2 years 2 weeks ago #44335

  • jaaptina
  • jaaptina's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 123
  • Thank you received: 43
Unplugging the ethernet cable did not help me. Shutting down and restarting the router did on several occasions. But my problem could have been a different problem.

Good luck!

Please Log in or Create an account to join the conversation.

SHD Studio no LAN connection anymore 2 years 2 weeks ago #44339

  • jsimon7777
  • jsimon7777's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 23
  • Thank you received: 4
I have unplugged and replugged the ethernet cable. I have unplugged and replugged the power. I have replaced the ethernet cables. I have tried everything. I'll go to support, I guess.

Please Log in or Create an account to join the conversation.

PROBLEM SOLVES! 2 years 1 week ago #44382

  • jsimon7777
  • jsimon7777's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 23
  • Thank you received: 4
I needed to reinstall the OS, but the device now works properly. Yay!
The following user(s) said Thank You: devteam, jaaptina

Please Log in or Create an account to join the conversation.

PROBLEM SOLVED! 1 year 10 months ago #45112

  • jsimon7777
  • jsimon7777's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 23
  • Thank you received: 4
The problem did come back immediately after fixing it. After several emails with tech support and reinstalling the SHD Studio's software, I sent it off to MiniDSP, who repaired it and sent it back, all at their expense. The device has since worked well for weeks. Thanks, guys!

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam