Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Whistling noise 2 years 5 months ago #41011

  • roksan1970
  • roksan1970's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 4
After the last update from Volumio I have whistling noise with highres (24 bits) recordings. How can I fix that?

Please Log in or Create an account to join the conversation.

Whistling noise 2 years 5 months ago #41030

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 8902
  • Thank you received: 1261
@roksan1970

This is extremely weird indeed.. Can you please confirm what you mean by "Last update"? Which version are you on?
We just released a new build 2days ago. If you haven't updated, make sure that you do so.

Also, make sure that that you are running the latest DSP firmware (under the userdownloads section / Update plugin and restore to default all to update the binary).

If the above doesn't solve your issue, we'd need more info. Please start a tech support ticket with our team (Support.minidsp.com)

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

Whistling noise 2 years 4 months ago #41200

  • roksan1970
  • roksan1970's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 4
Problem solved. A factory reset in Volumio did the trick.

Thanks dev team
The following user(s) said Thank You: devteam

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam