Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Help! Cant connect to PWR_ICE250 5 years 2 months ago #25686

  • Bevan
  • Bevan's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 0
Hi, hoping someone can help so I don't have to suffer another weekend without music.

Just took delivery of amp, installed the 2x2 controller app onto my Macbook pro (v1.3, no old versions on laptop), as well as the IOS version onto my iPad.

Problem is neither can find the amp. The OSX app shows blank in the window next to 'Now connected to' 'IP Address'. The IOS app is not much better, asking me to provide an IP Addr in the 'Add new device' window. I've been googling around for 2 hours trying to find out how/where I'm meant to get the PWR_ICE IP address from, with no luck. It seems some people with similar problems have had to connect their Macs directly to the amp via ethernet, bypassing the router. This would mean no more music for a few days and another $50 for a Thunderbolt to Ethernet adapter. The manual does not include anything at all to do with configuring for Mac.

Very frustrated, thanks for any help.

B

Please Log in or Create an account to join the conversation.

Help! Cant connect to PWR_ICE250 5 years 2 months ago #25687

  • john.reekie
  • john.reekie's Avatar
  • Away
  • Platinum Member
  • Platinum Member
  • Posts: 3775
  • Thank you received: 1588
I'm not currently at home, but perhaps you could use a network scanner to see if it's on the network? (I use iNet Network Sccanner.)

The amp should appear under the Ethernet Device folder at the left. (You may need to unfold it to see the amp?)

I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?

Please Log in or Create an account to join the conversation.

Help! Cant connect to PWR_ICE250 5 years 2 months ago #25688

  • Bevan
  • Bevan's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 0
Thanks very much for your help John.

I installed Angry IP Scanner on my MacBook, it showed four IP addresses, none of these worked. I then installed Fing IP scanner on my iPad, this showed an additional two devices. One of these seem to be the amp, in that on the iPad app I can get to an interactive screen where I can move the volume slider, switch on Dirac, toggle between 4 presets. Except these preset toggles don't do anything - I was expecting to get to a screen where I could set XO, delays etc. Is the iOS app only for swapping between configurations, not setting them?

The real problem seems to be on the OSX app where it shows 0 Ethernet devises under Device tree. There is nowhere on this app to enter IP manually. I don't have any firewall installed on the MacBook, no idea what the problem is.

Feel like taking a baseball bat to this amp right now.

Cheers
B

Please Log in or Create an account to join the conversation.

Help! Cant connect to PWR_ICE250 5 years 2 months ago #25691

  • john.reekie
  • john.reekie's Avatar
  • Away
  • Platinum Member
  • Platinum Member
  • Posts: 3775
  • Thank you received: 1588
Or as we used to say in engineering school, you need a bigger hammer :)

Correct, the iOS is only control not configuration. You shouldn't have to use Add Device, the amp should just show up in the list.

Um... if you telnet to that IP address, does it respond? eg.

wind:~ johnr$ telnet 192.168.1.24
Trying 192.168.1.24...
Connected to 192.168.1.24.
Escape character is '^]'.

Microchip Telnet Server 1.1
(for this demo, type 'admin' for the login and 'microchip' for the password.)
Login:

In iNet Scanner, the amps show up for me as "IEEE Registration Authority."





The Ethernet port on the amp should show two lights, one orange and one green blinking.
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by john.reekie.

Help! Cant connect to PWR_ICE250 5 years 2 months ago #25694

  • Bevan
  • Bevan's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 0
Hi John, I'm afraid I got a bit lost on Telnet (even after a google). I should have added that I'm not very computer savvy.

Yes I think I recall an IEEE, not at it now so can't check. And yes constant orange light, and greed flashing every 5 seconds. When I was clicking between the 4 presets on the iOs app (at least before it would log me out after about 10 seconds) the green light seems to flash a bit more vigorously corresponding to my taps on the iPad, which seems to confirm some connection between those devises. Its just the Mackbook that doesn't show any indication of registering the amp.

Cheers
B

Please Log in or Create an account to join the conversation.

Help! Cant connect to PWR_ICE250 4 years 10 months ago #27666

  • mortenb1337
  • mortenb1337's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Hello!

I have the same issue (using windows/android).

the amp shows up in the plugin software as well as the android app. When i try to connect using the plugin, it just says "connecting to the system" for a while, then fails to connect. No more than usual blinking on the ethernet jack. I have tried disabling the firewall.

when using the android app though, the ethernet LED blinks like crazy when adjusting the volume in the app.


This is really annoying, and a sledgehammer seems like the only solution right now
Attachments:

Please Log in or Create an account to join the conversation.

Help! Cant connect to PWR_ICE250 4 years 10 months ago #27693

  • mortenb1337
  • mortenb1337's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
The new version of the plugin/firmware released today solved my issues. www.minidsp.com/userdownloads/pwr-dsp-pwr-ice-software

Please Log in or Create an account to join the conversation.

Help! Cant connect to PWR_ICE250 4 years 10 months ago #27747

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 8925
  • Thank you received: 1264
Glad to hear. :-)
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam