Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Ethernet connexion issue with NANOAVR HD 2 years 1 month ago #42637

  • sp84
  • sp84's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
Hello,

Since two weeks, I can't connect to my device with Android MiniDSP (Wifi) or Windows plugin (ethernet or wifi).
Sometime the MiniDSP application found the nanoavr device with a strange IP, sometime nothing.
Connexion by USB is OK.
Is there a way to force the IP address to the nanoavr device ? I want to check if it's a DHCP issue.
thanks for your help
Best regards and sorry for my poor english
Sylvain

Please Log in or Create an account to join the conversation.

Ethernet connexion issue with NANOAVR HD 2 years 1 month ago #42703

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 8925
  • Thank you received: 1264
@Sylvain

unfortunately a bit hard to guess what could be the issue but you may want to start simple.
a) Please remove the USB connection. It could be holding your ethernet connection I think.
b) Make sure to power cycle the nanoAVR with the ethernet cable plugged into the unit (i.e. DHCP initiated at power)

Feel free to start a tech support TIX with our team (support.minidsp.com)


DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam