Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1
  • 2

TOPIC:

LFE and reroute with Nanoavr DL 5 years 7 months ago #32365

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3778
  • Thank you received: 1593
Ooohhhhhhhhhh...................

I'm guessing the version number of DLCT you are running is 1.2.0 (Build 8392)? It seems that the nanoAVR DL download was not updated to the latest build.

Please Log in or Create an account to join the conversation.

LFE and reroute with Nanoavr DL 5 years 7 months ago #32367

  • smygolf
  • smygolf's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 52
  • Thank you received: 10

Ooohhhhhhhhhh...................

I'm guessing the version number of DLCT you are running is 1.2.0 (Build 8392)? It seems that the nanoAVR DL download was not updated to the latest build.


1.2.0 build 8354

Thats is what i have in the download section.
The following user(s) said Thank You: john.reekie

Please Log in or Create an account to join the conversation.

LFE and reroute with Nanoavr DL 5 years 7 months ago #32368

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3778
  • Thank you received: 1593
:( Time for a ticket :(
The following user(s) said Thank You: smygolf

Please Log in or Create an account to join the conversation.

LFE and reroute with Nanoavr DL 5 years 7 months ago #32369

  • smygolf
  • smygolf's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 52
  • Thank you received: 10
i guess so......

Thanks for your time!!

Please Log in or Create an account to join the conversation.

LFE and reroute with Nanoavr DL 5 years 7 months ago #32370

  • smygolf
  • smygolf's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 52
  • Thank you received: 10
Ticket are sent.....

Please Log in or Create an account to join the conversation.

LFE and reroute with Nanoavr DL 5 years 7 months ago #32418

  • smygolf
  • smygolf's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 52
  • Thank you received: 10
And now there is a new version ready to download :)

VERSION LOG

Rev 1.6 / June 2017

- Added Dirac Live 1.2.1 for correct LFE levels
The following user(s) said Thank You: john.reekie

Please Log in or Create an account to join the conversation.

LFE and reroute with Nanoavr DL 5 years 7 months ago #32422

  • RenPa
  • RenPa's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 94
  • Thank you received: 4

And now there is a new version ready to download :)

VERSION LOG

Rev 1.6 / June 2017

- Added Dirac Live 1.2.1 for correct LFE levels

OH! I had a ticket open for an other bug and was waiting for answer (mic file for 90 degrees calibration to be uploaded each time I run Dirac). .Maybe this problem will be solved too!

Please Log in or Create an account to join the conversation.

LFE and reroute with Nanoavr DL 5 years 7 months ago #32425

  • smygolf
  • smygolf's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 52
  • Thank you received: 10

And now there is a new version ready to download :)

VERSION LOG

Rev 1.6 / June 2017

- Added Dirac Live 1.2.1 for correct LFE levels

OH! I had a ticket open for an other bug and was waiting for answer (mic file for 90 degrees calibration to be uploaded each time I run Dirac). .Maybe this problem will be solved too!


It was the same for me a couple of times, then it worked. (1,2,0)

Please Log in or Create an account to join the conversation.

LFE and reroute with Nanoavr DL 5 years 7 months ago #32426

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3778
  • Thank you received: 1593

And now there is a new version ready to download :)


Did it work - is your LFE good now? :)

Please Log in or Create an account to join the conversation.

LFE and reroute with Nanoavr DL 5 years 7 months ago #32442

  • smygolf
  • smygolf's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 52
  • Thank you received: 10

And now there is a new version ready to download :)


Did it work - is your LFE good now? :)


I havent got the time to test yet, will try to do it this evening :)

Please Log in or Create an account to join the conversation.

LFE and reroute with Nanoavr DL 5 years 7 months ago #32446

  • RenPa
  • RenPa's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 94
  • Thank you received: 4

(...)

It was the same for me a couple of times, then it worked. (1,2,0)


I installed Dirac 1.2.1 yesterday night. A detail, the blue-ish deisign of Dirac changed for a monochromatic grey-ish one, isn't it?
The mic cal file seems to be correctly loaded and stored for later uses. But I had not the time for a full measurements run.

Also, I am looking forward to see if your lfe problem is solved :unsure: .

Please Log in or Create an account to join the conversation.

Last edit: by RenPa.

LFE and reroute with Nanoavr DL 5 years 7 months ago #32465

  • smygolf
  • smygolf's Avatar Topic Author
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 52
  • Thank you received: 10

(...)

It was the same for me a couple of times, then it worked. (1,2,0)


I installed Dirac 1.2.1 yesterday night. A detail, the blue-ish deisign of Dirac changed for a monochromatic grey-ish one, isn't it?
The mic cal file seems to be correctly loaded and stored for later uses. But I had not the time for a full measurements run.

Also, I am looking forward to see if your lfe problem is solved :unsure: .


Yes Sir, all my problems are now solved :)
Regarding the color so was 1,2,0 the same as now, grey-ish.
The following user(s) said Thank You: RenPa

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Moderators: devteam