Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

NanoAVR DL - How to set-up a 5.0 system correctly 6 years 1 month ago #19997

  • Minidsp1234
  • Minidsp1234's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 6
  • Thank you received: 0
Hello,

I have a 5.0 system with 2 large fronts, 2 large rears and a bigger center. Manual reads to set-up the measurement with 7.1 system. But wouldn't it be better to choose "custom" and tell the system what is really attached?

Thanks
Meiko

Please Log in or Create an account to join the conversation.

Last edit: by Minidsp1234.

NanoAVR DL - How to set-up a 5.0 system correctly 6 years 1 month ago #20024

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3775
  • Thank you received: 1588
The system config that you choose in the nanoAVR DL needs to be for the signal that is going through it, not the final number of speakers. Typically the source material will be 7.1, and that may be downmixed in the AVR. So in that typical case the system config chosen in the nanoAVR DL would be 7.1. However it may be that your setup is not like that - perhaps you could provide more specifics?
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The following user(s) said Thank You: devteam

Please Log in or Create an account to join the conversation.

NanoAVR DL - How to set-up a 5.0 system correctly 6 years 1 month ago #20031

  • Minidsp1234
  • Minidsp1234's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 6
  • Thank you received: 0
Thanks for your reply. Makes sense!

So the NanoAVR is not capable of downmixing. My Onkyo AVR is by the way...
Is it - in my case - okay to link the LFE channel with the front? Because It is the same speaker for the low frequencies...?

Please Log in or Create an account to join the conversation.

NanoAVR DL - How to set-up a 5.0 system correctly 6 years 1 month ago #20073

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 8898
  • Thank you received: 1260
That's correct, the nanoAVR won't be the device doing the downmixing. Best that you do that with your AVR. i.e. need to redirect the bass I guess since you have no subs. Best that you configure your AVR correctly (i.e. 5.0 setup) and it might automatically do that redirect. Then when you do the sweeps through the nanoAVR, it will go to the correct speakers.

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam