Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Nano AVR DL NO SOUND 6 years 1 month ago #19944

  • Aaron
  • Aaron's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Just got a new Nano AVR DL. I can communicate with the laptop using USB. However, when I try generating tones from Dirac Live to do mic level check there is no sound that is passed on from Laptop to Nano to my processor?????? My processor shows ..........signal!

Please Log in or Create an account to join the conversation.

Last edit: by Aaron.

Nano AVR DL NO SOUND 6 years 1 month ago #19945

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3775
  • Thank you received: 1588
What do you mean by "the processor shows signal"?
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?

Please Log in or Create an account to join the conversation.

Nano AVR DL NO SOUND 6 years 1 month ago #19946

  • Aaron
  • Aaron's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
No there is no signal reaching the processor. I can communicate with the DSP via the USB in my laptop and connect to it. I can open DIrac Live and it recognizes the NanoAVR DL but when I try to send a sound there is no transfer of sound occurring in the Mic level part. Also under Sound there is no DIrac Live or MiniDSP showing. Usually when I have had an audio device it always showed up under sound>Playback

Please Log in or Create an account to join the conversation.

Last edit: by Aaron.

Nano AVR DL NO SOUND 6 years 1 month ago #19947

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3775
  • Thank you received: 1588
The nanoAVR DL is not a a USB audio device. You can't send audio to it over the USB connection.

Are you using DLCT as per the manual? You need to configure in Sound System tab, then Microphone tab, then Output &Levels, etc.
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The following user(s) said Thank You: devteam, Aaron

Please Log in or Create an account to join the conversation.

Nano AVR DL NO SOUND 6 years 1 month ago #19949

  • Aaron
  • Aaron's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Problem resolved!!!!!!!!!!!!!!!!!!!!
Simply there needed to be audio and Video connected even for testing purposes!!!!!!!!!!!!!!!!!!!!!
MANY Thanks for everyone that tried to help!!!!!

Please Log in or Create an account to join the conversation.

Last edit: by Aaron.

Nano AVR DL NO SOUND 6 years 1 month ago #19957

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 8902
  • Thank you received: 1261
Thanks for the update Aaron and glad to hear that you've figured it out. :-)

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam