Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Having major issues with new Flex 1 month 4 weeks ago #63093

  • glenkristensen
  • glenkristensen's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 8
  • Thank you received: 0
Hi there,

I got my Flex a few weeks back and have been having two big issues with it every since:

1: I can't get the measurement sweep in Dirac Live to play at the same volume I set it to in the calibration phase. I adjust gain/mic to the appropriate level and then as soon as I select a spot to measure the volume is very very low - almost inaudible but there if I put my ear to the speaker

2: It's almost impossible to play music from my Mac-> flex via USB. I can select the Flex as an output in Audio Midi Setup but no music ever comes out of the Flex. However, if I airplay music to my bluesound Node 2i and Toslink to the Flex that sometimes works. But if I am going this route the music stops if I open the Device Console to play with any Flex settings. And at that point there is no obvious way to get the Flex to output music again: shutting down device console doesn't work. playing/taking out of standby doesn't work. Unplugging/replugging doesn't work.

The only thing that really seems to work is waiting a few hours, coming back and trying again.

So, basically my Flex is more or less unusable: I can't set up dirac and I mostly can't play music through it :(

I am just about ready to send it back to the store I purchase from but thought I'd ask here in case someone has come across any of these issues before and has any suggestions. I have updated firmware etc and I have also raised a ticket with devs (who have been very friendly and engaging but so far have had no luck)

Thanks
Glen

Please Log in or Create an account to join the conversation.

Having major issues with new Flex 1 month 4 weeks ago #63100

  • Ultrasonic
  • Ultrasonic's Avatar
  • Away
  • Platinum Member
  • Platinum Member
  • Posts: 2518
  • Thank you received: 518
Have you contacted miniDSP support about your issues? Do so if you haven't (via the link at the top of the page).

Please Log in or Create an account to join the conversation.

Having major issues with new Flex 1 month 16 hours ago #63527

  • glenkristensen
  • glenkristensen's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 8
  • Thank you received: 0

Have you contacted miniDSP support about your issues? Do so if you haven't (via the link at the top of the page).
 

Hi - yes I have been back and forth with them lots over the past month. They've been very generous with their time but they are completely stumped and don't understand what is happening. 

The store I purchased the Flex from offered to replace my device with a new Flex - which they tested before shipping to me. I am having the exact same problems.

I basically can't get the Flex to receive any digital input from my Mac, not via USB, not via bluetooth. (I can use the headphone jack -> analog in on Flex....)

The weird thing is, when Flex is selected in audio output in the Mac device settings, then I can't even really play anything in the Mac. So I'll open Apple Music, select a song, hit play and the song just won't even play. The play button is clearly activated (it has moved from a right-ward-facing arrow to the pause button) but the timeline for the song is not changing - i.e. the song isn't actually playing. 

So it's almost as if the Mac isn't recognizing the MiniDSP as an output?! But it's right there in 'Audio Devices' and I've selected it as to be used as for sound output. 

It's pretty weird.....

Please Log in or Create an account to join the conversation.

Having major issues with new Flex 1 month 15 hours ago #63529

  • glenkristensen
  • glenkristensen's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 8
  • Thank you received: 0
Another update: I can connect my iPad Pro via bluetooth to the Flex and that works just fine. 

So the issue really is when the Macbook is connected via USB and needs to send digital signal to the Flex. That just does not work....

Please Log in or Create an account to join the conversation.

Having major issues with new Flex 1 month 15 hours ago #63531

  • auralux
  • auralux's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 13
  • Thank you received: 0
What macOS are you running? 

Please Log in or Create an account to join the conversation.

Having major issues with new Flex 1 month 15 hours ago #63533

  • glenkristensen
  • glenkristensen's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 8
  • Thank you received: 0

What macOS are you running? 
 


I have two MacBook pros and am having the same issue with both. 

Macbook 1: a brand new Pro running latest release of Ventura
Macbook 2: an older Intel Pro running macOS 12.5

Please Log in or Create an account to join the conversation.

Having major issues with new Flex 1 month 15 hours ago #63534

  • auralux
  • auralux's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 13
  • Thank you received: 0
That is not good. I haven't tried running audio via USB yet. I just got two Flex's. One is TRS and the other Digital. I will try and report back. 

Please Log in or Create an account to join the conversation.

Having major issues with new Flex 1 month 15 hours ago #63539

  • auralux
  • auralux's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 13
  • Thank you received: 0
Ok, so I just tried audio over USB on my Mac Studio running macOS 12.6.2 and indeed it is EXTREMELY finicky. At first there was no audio at all. Also noticed that it caused the Apple Music app to stop responding and show the spinning beachball. It also responds oddly in the Audio Midi Setup on Mac. You cannot change sample rates at all. It defaults back to 48k 24 bit. So I unplugged the unit from USB and plugged it back in. Still no good. So then I rebooted the Mac and unplugged the Flex and plugged it back in and I have audio. This shouldn't be this unstable. I am having a very hard time knowing they released these things like this. VERY buggy! I am not sure what to do as I just bought two of them myself. I cannot reward a company that releases something like this. I had many SHD units and NEVER had these issues. To be open honest I am scared of the Flex after having one cause me to blow a tweeter!

Please Log in or Create an account to join the conversation.

Having major issues with new Flex 1 month 10 hours ago #63549

  • glenkristensen
  • glenkristensen's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 8
  • Thank you received: 0
do you mind sharing your exact process? What order did you do this in? and is it stil working? or if not, does repeating the process make it work again?

Thanks

Please Log in or Create an account to join the conversation.

Having major issues with new Flex 3 weeks 6 days ago #63633

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9143
  • Thank you received: 1451
@Glen

Thanks for your patience. We've been communicating by email for a while and unfortunately couldn't reproduce the issue.. We've now seen a log from another customer with a specific step where we can indeed see what is happening.. It's actually related to a prior step i.e. RESET step. We've explained it all under this thread here: 
www.minidsp.com/forum/announcements/2095...et-configuration-bug

Please have a trial and keep us updated? Thanks again for your patience! 

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

Having major issues with new Flex 3 weeks 5 days ago #63645

  • BongoBob
  • BongoBob's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
I’m having the same issues as well on Mac… got my flex yesterday and the included usb cable never worked, never showed up in the audio setup unless I unplugged the unit and replugged it in. Then it would disconnect after a while.

Now with another cable it still sometimes isn’t recognized, and when i have music playing the screen will occasionally turn on and the music stops playing for a second. Very annoying. 

Please Log in or Create an account to join the conversation.

Having major issues with new Flex 3 weeks 4 days ago #63651

  • glenkristensen
  • glenkristensen's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 8
  • Thank you received: 0

@Glen

Thanks for your patience. We've been communicating by email for a while and unfortunately couldn't reproduce the issue.. We've now seen a log from another customer with a specific step where we can indeed see what is happening.. It's actually related to a prior step i.e. RESET step. We've explained it all under this thread here: 
www.minidsp.com/forum/announcements/2095...et-configuration-bug

Please have a trial and keep us updated? Thanks again for your patience! 

DevTeam
 

This does indeed appear to have fixed the issue. I was able to play music via USB and perform the Dirac sweep last night using my Macbook running Ventura.

Thank you very much for staying on this!

Glen

Please Log in or Create an account to join the conversation.

  • Page:
  • 1