Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Static/distorsion/noise with Flex Eight 4 months 23 hours ago #62892

  • sulano
  • sulano's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 4
  • Thank you received: 0
Hello,
I received my Flex Eight approx one week ago, and I introduced it into my system last weekend.
I've got the Linkwitz LX521.4 speakers and Audiophonics ncore amps.
I can hear a low volume, high freq static/distorsion/noise coming from the left speaker.
It's clearly detectable even from the listening position.
I've had the 4*10 for many years previously, and not had any such issues before.
All I did was to replace the 4*10 with the Flex Eight, no other changes.
Anyone else having this issue with the Flex Eight?
Best Regards Stephan

Please Log in or Create an account to join the conversation.

Static/distorsion/noise with Flex Eight 3 months 3 weeks ago #62906

  • dreite
  • dreite's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1735
  • Thank you received: 765
You haven't posted nearly enough information to deduce anything.  What observations/troubleshooting have you done?

The buzz is in all four of the left outputs?
Did you perform a left/right swap?
Did you power on/off/on the Flex.
Did you reset the Flex configuration  to default and listen for noise?
?
?
?

Dave.

Please Log in or Create an account to join the conversation.

Static/distorsion/noise with Flex Eight 3 months 3 weeks ago #62926

  • 4WayGuy
  • 4WayGuy's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 10
  • Thank you received: 0
I also have issue with my FLEX8 and made a post about it. Which Device Console version are you running? which firmware in the Flex8?

Please Log in or Create an account to join the conversation.

Static/distorsion/noise with Flex Eight 3 months 3 weeks ago #62930

  • sulano
  • sulano's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 4
  • Thank you received: 0
I've got the DC 1.0.0-Beta 5 and latest 1.54 firmware in the Flex 8.
Initial troubleshooting was that I powered off/on, no change.
I had the same filter setup in channel 1 and 3, and switching between them, no change.
I'm normally streaming from Tidal but also changed to Spotify (same songs), no change.
It does sound as if it's coming from the lower mid speaker, but I have to do further troubleshooting and listening.
Due to time constraints I've not had the time to do further troubleshooting.
I'll let it run for some days before starting to do further troubleshooting
Stephan

Please Log in or Create an account to join the conversation.

Static/distorsion/noise with Flex Eight 2 months 3 weeks ago #63622

  • sulano
  • sulano's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 4
  • Thank you received: 0
I finally got some time to plaly around and troubleshoot the static/noise I hear with the Flex Eight.
I've been going back and forth between the Flex Eight and 4*10, and there is no noise with the 4*10, but it always there with the Flex Eight.
I found the static/noise to be more pronounced in the beginning of a specific track från Röyksopp, Here she comes again, so I listen to that track through both Tidal, which I normally use, and Spotify, the noise remained no matter streaming service.
I listended to the track through my earphones and then there's no noise
Though the static/noise is also heard on other tracks too.
I've changed back and forth with the power supply for the Flex Eight using the supplied switching device, to a SBooster and back again, no change. The static/noise is always there with the Flex Eight.
As I'm using the Linkwitz LX521.4 speaker, I tried to identify which channel it's coming from and it's mainly through the upper mid speaker, but also a small amount through the tweeter.
When swapping the left/right speaker cables the noise follows the swap of cables.
I will open a ticket with mindsp support for this issue.

Please Log in or Create an account to join the conversation.

Static/distorsion/noise with Flex Eight 2 months 2 weeks ago #63654

  • sulano
  • sulano's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 4
  • Thank you received: 0
Just an update,
I opened a ticket with minidsp and they advised me to update XMOS and DSP firmware to the latest vesion, released just prior to Christmas.
This took care of the problem.
I don't hear any of the static/noise any more.
So, I'm a happy camper now

Please Log in or Create an account to join the conversation.

  • Page:
  • 1