Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

huge difference between left and right channel 4 weeks 11 hours ago #62710

  • protator
  • protator's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
New E.A.R.S. user here, 

just fired up REW, measured one of my Phillips X2HRs ... and the difference between measurements taken with the left and right mic are huge. 
I eventually flipped the headphone and measured both drivers with the right mic. A bit of a driver mismatch aside, the graphs looked ok. Then I did the same using the left mic, again 3 sets with 3 sweeps each. Is my jig a dud?

These are the averages of 3x3 passes each; and the seal was good every time. X2s clamp hard and the thick Dekoni Pads seal like glue.

Please Log in or Create an account to join the conversation.

Last edit: by protator.

huge difference between left and right channel 4 weeks 10 hours ago #62712

  • protator
  • protator's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Ok, so it seems part of this was user error. I did shuffle my usb connections around a bit and apparently the new instance of the EARS mic input device didn't have the calibration files applied. So those graphs are basically measurements with uncalibrated mics. Which doesn't make things that much better because a mismatched microphone pair like that just shouldn't get shipped imo. 
With the files properly loaded the measurements for the same driver look like this:



Not exactly great. Looking at the "crippled" spike at 4.7k that left mic might be shot after all. Shipping maybe. This looks like what I'd expect BEFORE loading calibration files, NOT AFTER. 
Am I still doing something wrong or is this just the level of quality 300 bucks gets me?

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam