Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Default Setup? 4 months 3 weeks ago #61348

  • mfenske
  • mfenske's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 5
  • Thank you received: 1
I picked up a unused MiniDSP Flex with Dirac yesterday and I've not yet gotten the software from the previous owner. When I connected everything it doesn't seem to pass audio-is that correct that there's no signal routing/output by default? Anyone have a link to download the DDRC software so I can start tweaking?

Please Log in or Create an account to join the conversation.

Default Setup? 4 months 3 weeks ago #61351

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 2357
  • Thank you received: 484

I picked up a unused MiniDSP Flex with Dirac yesterday and I've not yet gotten the software from the previous owner. When I connected everything it doesn't seem to pass audio-is that correct that there's no signal routing/output by default? Anyone have a link to download the DDRC software so I can start tweaking?

You can download all documentation via the product page here. You don't need software from the previous owner. Do this:

support.minidsp.com/support/solutions/ar...ftware-transfer-the-
 

Please Log in or Create an account to join the conversation.

Default Setup? 4 months 3 weeks ago #61352

  • mfenske
  • mfenske's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 5
  • Thank you received: 1
I've went ahead and emailed MiniDSP about it per the suggestion here. In the interim, am I correct that it won't pass audio until configured? Also, sorry about the double post-my internet connection was being wonky and I hit the button twice by mistake.

Please Log in or Create an account to join the conversation.

Default Setup? 4 months 3 weeks ago #61356

  • mfenske
  • mfenske's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 5
  • Thank you received: 1
Previous owner sent me a ZIP file with the software and it's working great, thanks everyone!
The following user(s) said Thank You: Ultrasonic

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam