Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Dirac Low Signal To Volume Level / sound system support! 2 weeks 6 days ago #57205

  • trash23
  • trash23's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
Hello, 

I’m a part of a sound system collective in Colombia and we are so excited to finishing our system build. I’ve been trying to complete the room measurement step in Dirac but it always gives me an error of low signal to noise level, when I raise the master volume it says that it cannot sample the audio due to clipping however the amp is not clipping and I have carefully followed the Dirac minidsp manual for setting the levels for each speaker and the UMIK-1. 8 speakers register in Dirac when there are actually only 3 connected to the amplifiers.  Would this be due to wiring Phoenix connecters and XLR connectors to 12-pin terminal blocks on the minidsp? Some of these connections are unused. Any advice or help is appreciated. 

The cabinets we’re using are 2x Funktion one F101 and 1 HD15 kick bin. 

ive attached a photo of our full system. I’ve used minidsp 2x4 as crossovers in a past rig with no issues but Dirac is making the DDR 88CA unusable. 
Attachments:

Please Log in or Create an account to join the conversation.

Dirac Low Signal To Volume Level / sound system support! 1 week 5 days ago #57324

  • MikeJJ
  • MikeJJ's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
Hello,

I was having a similar issue with my small home studio 2.1 setup. It would cycle through all eight Dirac channels and then give me an error about a low signal to noise ratio.

I went searching through some old threads and found the answer: before starting up Dirac Live, you need to first launch the DDRC-8-BM app, connect to your miniDSP unit, click on the "Display" menu button, click "Dirac Channel Configuration", and then on that page set any unused channels to 'Unused'. (I also set each channel to the type of speaker I was using.)

After I did that, I relaunched Dirac Live and it only tested the channels I had designated. The low signal-to-noise error was gone.

I hope this helps!

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam