Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Dirac software not showing Mic signal input 1 year 6 months ago #46110

  • AndrewEisele
  • AndrewEisele's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Hello,

I have a DDRC-24 and am trying to run the Dirac 2.0 calibration software. After selecting the device, I'm not able to correctly set the audio level calibration.

The left (or Dirac 1) input generates noise and I'm able to set the correct level with the mic signal showing up next to the fader.

However, when trying to set the right (Dirac 2), I can hear the noise out of the correct speaker, but there's no input signal from the microphone.

Anyone know what I'm doing wrong?

Please Log in or Create an account to join the conversation.

Last edit: by AndrewEisele.

Dirac software not showing Mic signal input 1 year 6 months ago #46329

  • CharlieNorton
  • CharlieNorton's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
This is the Mojave security & privacy settings for the microphone blocking the UMK. Quit Dirac V2 and launch it again before restarting the DDRC, it will request access to the microphone and the levels will appear on the volume calibration meters.

Please Log in or Create an account to join the conversation.

Last edit: by CharlieNorton. Reason: acurracy

Dirac software not showing Mic signal input 1 year 6 months ago #46330

  • AndrewEisele
  • AndrewEisele's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Thanks for the response. I had to go into system preferences, to the security settings and toggle microphone off and on. Everything's been working as it should.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam