Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

No Start Button in Measurements 3 years 1 week ago #37826

  • WLC
  • WLC's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
I am reposting this because I couldn't find it after I thought I had uploaded it.
With a DDRC-22D, followed every direction until Measurements. Measurements said first measurement ready. No start button. Tried re-installing software. Tried using utility to restore all to defaults. Nothing worked. Have given up after 3.5 hours.
Please help.
Thank you in advance for your help.

Please Log in or Create an account to join the conversation.

No Start Button in Measurements 2 years 11 months ago #37944

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 8903
  • Thank you received: 1261
@WLC

Sorry for missing this post. In the future, please remember to use our tech support tix (support.minidsp.com). We're here to help.
In answer to your question (if you haven't already contacted our team), the issue is most likely down to resolution OR zoom level in your windows settings (E.g. sometimes Windows is setup with 150% zooming). That messes up the GUI of Dirac and most likely the issue here.

Hoping this info helps.

Devteam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam