Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

High speaker levels using Dirac and UMIK-1 4 years 9 months ago #29989

  • Inferno-red
  • Inferno-red's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
Hi
I have an arcam avr850. When using Dirac I appear to get some strange speaker levels generated by the software. They all look really high. See attached pics. Anyone got any ideas why this is? The UMIK-1 is running through windows 10



Attachments:

Please Log in or Create an account to join the conversation.

High speaker levels using Dirac and UMIK-1 4 years 9 months ago #30005

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 8971
  • Thank you received: 1300
@ inferno red,

unfortunately we're not knowledgeable at all with Dirac Live running on AVR850...
- Did you ask ARCAM support directly? They should be able to help on the reason why the DSP code chooses such setting? It's indeed a bit odd. Maybe their default mic is less sensitive? not sure...

- When you're Dirac software "outputs&levels". How did you setup your individual faders? Maybe the cause of the issue depending as to how you're setting you your Mic level + master volume + individual levels. Can you please take a screenshot of that page?

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam