Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Question for auto with Android HU 1 month 23 hours ago #56695

  • broglesby74
  • broglesby74's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Hey guys!
I recently bought a 12.3" Android HU for my wife's Mercedes. Running the sound through the USB input caused a 3 second delay between audio and an event like changing tracks. I then bought a 'DSP' from the seller which removes the delay via sending an amplified signal through the Harman Kardon amp. It works but the sound quality is quite poor and I've lost fade function. 

What I want to do is take the PCM sound from the Android USB audio and hook it into the their wiring harness thus giving me back the sound quality and still enjoying no delay. However, I am open to suggestions if someone has a better idea with my project.

Additional information: The BT embedded into the Android HU will not connect to the Mercedes OEM deck. The Android BT is used for wireless CarPlay and Phone BT and will not connect 'outbound'. No Aux input and even if I did, the sound quality would persist. I did turn off the BT for android (has a custom image) and was able to use android BT to connect to Mercedes BT but it left me without CarPlay and no way to auto-reconnect for BT without custom code (I'm a software engineer but have not worked with Android SDK). 

Thanks for any input! 

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam