Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: My USB Streamer doesn't output

My USB Streamer doesn't output 6 months 1 week ago #47082

  • Alobar
  • Alobar's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
Hello, I have a USBstreamer that I have been using for nearly a year now. I'm using it as a converter from USB in to TOSlink out to a 4x10HD which outputs to my triamped system. Until today this has worked flawlessly, to the point where I am a bit shocked that something quit! Tonight I got a message when first starting the music from JRiver that said it couldn't convert the 96khz into 48khz so couldn't start the first track.. When I checked the USBstreamer control panel it said under 'status' the current sample rate was 48khz.. Windows 10 'sound' was set to 96khz. After a reboot, the streamer control pnl came back as 96khz, JRiver could play now but no sound at all from my system. A quick check with a FiiO DAC/HP amp confirmed that it was outputting, (to my headphones).

What I have done so far is to change the toslink cord to a different one. I have ran the USB streamer from 3 different media players, JRiver, Roon, and Audirvana. None will produce any sound. All the LED's are lit, so definitely have power.

I hooked the toslink from the USB streamer to a Schiit Modi 3 that has toslink input, and still no sound. At this point I'm about 90% leaning towards the USB streamer is either bad, or needs a bios update possibly.

Any help you can give me I would really appreciate it! I'm not that great at troubleshooting this digital stuff, so I may be overlooking something obvious.
Thanks!
The administrator has disabled public write access.
Moderators: devteam