Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: iPad USBStreamer users?

iPad USBStreamer users? 10 months 1 week ago #46057

  • robdsp
  • robdsp's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
Anybody using USBStreamer box in an iPad setup nowadays?
All found in the forum is too old...
I'd like to hear your comments.
TIA
The administrator has disabled public write access.

iPad USBStreamer users? 8 months 3 weeks ago #46914

  • benclemson
  • benclemson's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 2
  • Karma: 0
Hi there - I've tried multiple times to get USBstreamer to stream multitrack audio between an iPad and a MacBook connected to a MOTU 828 Mk2 with no success... until tonight!

Basically none of the iPad apps I tried would send audio (ApeMatrix, AUM). I could send audio from the MOTU into the iPad but not the other way around. Anyway, tonight I tried using AudioBus instead of these other apps and it worked straight away. I have no idea why AudioBus works and the others don't (all of them see the same 8 channels of USB audio I/O), but it does.

One of the keys to success was to plug the USBstreamer into my computer so I could set its sync to ADAT (rather than Internal). Then I unplugged the USBstreamer from the Mac and launched AudioBus on the iPad. Once AudioBus was up and running I plugged the USBstreamer into the iPad via a standard 'Lightning to USB 3 Camera Adapter'. Doing things in this order got the audio working straight away. If I launched AudioBus when the USBstreamer was already plugged into the iPad then audio wouldn't work. So in short:

1. Make sure your USBstreamer has its sync set to ADAT
2. Make sure the audio interface you're plugging the light pipe cables into has its sync set to Internal
3. Launch AudioBus on your iPad before you plug in the USBstreamer
4. Audiobus will then pick up all the USBstreamer channels and work as expected.

Hope this helps someone.
The administrator has disabled public write access.
The following user(s) said Thank You: devteam, robdsp

iPad USBStreamer users? 7 months 4 weeks ago #47322

  • robdsp
  • robdsp's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
Many thanks benclemson!
My MCHStreamer is running smoothly in ADAT mode feeding 8 channels to an Audient Id14.
The administrator has disabled public write access.

iPad USBStreamer users? 6 months 1 week ago #48439

  • sotabound
  • sotabound's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
It sound like you’ve done some great troubleshooting benclemsen! Im thankful I came across this thread. I’ve been looking for a solution to use my UAD Apollo Twin Mk II in stand alone mode and use a light pipe cable to connect to the USBStreamer on my iPad Pro 12.9. I’m not interested about getting audio out of the iPad so much as using my Apollos mic pres to get audio in. I don’t think word clock will be an issue. I’d be using Cubasis 2 or 3. Can you guys confirm I could or could not do this? I have not purchased the USBStreamer yet. Thanks for your help!
The administrator has disabled public write access.
Moderators: devteam