Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: USB Streamer - RME ADI8 pro - clicks and pops

USB Streamer - RME ADI8 pro - clicks and pops 3 years 1 month ago #33350

  • najanaja
  • najanaja's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hi. Hope you can help. I have RME ADI8 pro connected to USB streamer and get a lot of pops and clicks when recording even a single track. They are recorded to track. Can't do anything about it. Tried every possible clock settings. DAW I tried are Nuendo 4 and Sonar x3. Latency and buffer normal and auto
What settings do you advise.? I'd like ADI 8 to be master so AD -internal DA - internal and clock source ADAT in the streamer panel. Am I getting this correct? Anyways it's clicking even with streamer set to master and adi slave. What other reason than clocking can be it?
Thanx in advance.
Last Edit: 3 years 1 month ago by najanaja.
The administrator has disabled public write access.

USB Streamer - RME ADI8 pro - clicks and pops 3 years 1 month ago #33410

  • tyler477
  • tyler477's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Hello, I'm having the same issue, I need to be able to set the USB Streamer as slave in OS X Sierra, is there a way to do this?
The administrator has disabled public write access.

USB Streamer - RME ADI8 pro - clicks and pops 3 years 1 month ago #33419

  • najanaja
  • najanaja's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I just tried ADI with RME Babyface on the same computer, daw etc, with no issues so that's something with the streamer i'm affraid. drivers?
The administrator has disabled public write access.

USB Streamer - RME ADI8 pro - clicks and pops 3 years 2 weeks ago #33499

  • 0e0
  • 0e0's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
i run a similar setup on a pC

i use the INT clock on the ADI-8
44.1

in the minidsp menu I set the clocksource to ADAT clock
buffer size (minimum latency)

never had any issues.
The administrator has disabled public write access.

USB Streamer - RME ADI8 pro - clicks and pops 3 years 2 weeks ago #33518

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Posts: 8764
  • Thank you received: 1155
  • Karma: 165
@ najanaja

Not sure what could be the issue here. Maybe a misconfiguration of the sample rate when recording? i.e. must be 44.1k?
Did you try with higher latency settings?
Feel free to start a tech support ticket with our team (support.minidsp.com).

DevTeam
miniDSP, building a DSP community one board at a time.
The administrator has disabled public write access.
Moderators: devteam