Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: Audio Loop back is not bit perfect

Audio Loop back is not bit perfect 3 years 6 months ago #31359

Hi,

I have miniDsp USB Streamer(universal 8-192Ksa),

I used my custom application to playback and record from USB streamer with loop back connection (tested with both I2S and SPDIF interfaces for 48KHz and 44.1KHz), when i compared the recorded output with the playback input , it is not bit perfect.

My appliction uses Portaudio Library with ASIO API.

Can you please help with this ?
Last Edit: 3 years 6 months ago by [email protected].
The administrator has disabled public write access.

Audio Loop back is not bit perfect 3 years 6 months ago #31410

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Posts: 8764
  • Thank you received: 1155
  • Karma: 165
Hello

It sounds like you've already got an active tech support ticket with our team. Let's please not split info on both?
Most likely the API or wrong driver selected. (i.e. we provide ASIO driver already in downloads as per user manual).

DevTeam
miniDSP, building a DSP community one board at a time.
The administrator has disabled public write access.
Moderators: devteam