Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: UMA8 v2 not responding

UMA8 v2 not responding 4 months 4 weeks ago #43384

Hi,

I'm currently working with the UMA8 V2 using the latest firmware with the beamforming algorithm (micArray_vf_spk_v1.2_up). My problem is that the board sometime stop responding to the sound. I have to unplug then replug it to make it work. I have noticed that this behavior occurs after a period of calm/silence, is it possible that the board is not capable off "waking up" itself ? I have tested it on a linux and a windows machine.

Thank you.
The administrator has disabled public write access.

UMA8 v2 not responding 1 month 2 weeks ago #45346

  • MrJeager
  • MrJeager's Avatar
  • Online
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I have this exact same issue since a recent firmware update. The mic array disconnects in the middle of a conference call, then requires a power cycle, but then the app hosting the conference call needs to be restarted too.

Not able to get into the "array's control panel" using the SW2 & SW3 method.

My other UMA-8 array is working great running voice capture 24/7 which hasn't been upgraded to the latest firmware.

I've created a support ticket.
The administrator has disabled public write access.

UMA8 v2 not responding 1 month 1 week ago #45408

Mine was also updated to the new firmware. We have ordered an other UMA8 which was not flashed to the new firmware and this one works properly. We have noticed automatic reboot with the new one but it does not require a power cycle to get it working again. My hypothesis is that the watchdog inside the new firmware does not kick in when needed.
The administrator has disabled public write access.

UMA8 v2 not responding 3 days 13 hours ago #46041

  • MrJeager
  • MrJeager's Avatar
  • Online
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
No official word up to this point from miniDSP / Ticket that was created Dec 6, 2019. Followed up Dec 18, 2019.





Upgraded the driver since there was a new version release for January, even though there was no firmware update included. I simply wanted to see if it will resolve the issue, but mic array still "disconnects" randomly while on conference call / during use.

Please provide older firmware versions so that users can restore to it in case something like this happens.

Hoping this post gets visibility.

This message has attachments images.
Please log in or register to see it.

The administrator has disabled public write access.
Moderators: devteam