Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: Stereo out on I2S_OUT_0 - No output

Stereo out on I2S_OUT_0 - No output 2 weeks 6 days ago #34355

  • Russian
  • Russian's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 1
  • Karma: 0
Hi colleges,

I have try to get the data from the I2S_OUT_0 pin in 8ch raw mode to give them to the microcontroller, and I was not able to do this.
I see the MCLK, BCLK etc.. but I don't see data on I2S_OUT_0 pin. At the same time I see data on PC (it's working) all 7 channels.
At I2S_OUT_0 pin I seen only "0". It looks like the data is muted.
Can you please help me to get the data.

Thanks

Update:
The I2S_Out working now. Just playback was not active.

PS. Is it possible somehow to transmit microphone raw data to the pins to connect external device?
Last Edit: 2 weeks 6 days ago by Russian.
The administrator has disabled public write access.
The following user(s) said Thank You: devteam

Stereo out on I2S_OUT_0 - No output 2 weeks 6 days ago #34390

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Posts: 6052
  • Thank you received: 734
  • Karma: 133
@ Russian

Glad to hear it was solved.. ;-)
In answer to your PS, it's unfortunately not possible to get raw data to the I2S. The UMA8 isn't a PDM to I2S converter I'm afraid.

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.
Time to create page: 0.131 seconds