Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: Unable to connect MicArray software to array

Unable to connect MicArray software to array 3 months 2 weeks ago #32918

  • Gnuelpft
  • Gnuelpft's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 1
  • Karma: 0
Hi folks, I am not able to connect to the UMA-8 Microphone Array using the MicArray software.
The array itself works fine as WDM and ASIO audio device, but when I try to connect MicArray software to the array, I always get the error message "Cannot connect to DSP, please plug in the board."

I tried to run the MiniDSP.exe and MiniDSP_net4.exe from Program Files/miniDSP/MicArray/add manually, but both of them are closing immediately after displaying a small window for a very short time.

I also tried another computer and got the same result.

I am using the firmware version 6.30 and driver version 4.11.0
My system is a 64bit Windows 7 Professional SP1

Hope you can help me.

Best,
Andreas
The administrator has disabled public write access.

Unable to connect MicArray software to array 3 months 1 week ago #32941

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 5983
  • Thank you received: 728
  • Karma: 132
@ Andreas

Did you maybe update the firmware to 8ch mode? If so the mic array software just won't work. In 8ch mode, there isn't any DSP to tune, there isn't any GUI to control.. :)

Just load the default firmware for DSP mode (i.e. DSP ) and it will do the trick.

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.

Unable to connect MicArray software to array 3 months 1 week ago #32948

  • Gnuelpft
  • Gnuelpft's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 1
  • Karma: 0
Hi and thanks for the fast reply.

Yes, you're right, I have the 8ch mode firmware installed. I thought it would be possible to switch between both modes using the same firmware.

Anyway, now I know better.

Thanks again,
Andreas
The administrator has disabled public write access.
The following user(s) said Thank You: devteam
Time to create page: 0.107 seconds