Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: Can't seem to get enough level for REW

Can't seem to get enough level for REW 6 years 11 months ago #10458

  • MuthaFunk
  • MuthaFunk's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
I've calibrated my SPL meter in REW with an external SPL meter and all looked well but when I go to perform tests it seems my system needs to be much too loud to get -25 db input for REW. I've tried the set levels but again my input from the UMIK seems much too low for the volume my speakers are putting out. When I get it loud enough at my listening position to satisfy REW my system distorts badly from the wave that REW generates. I have a rather loud system that shouldn't have any problem hitting 75 db at the listening position. Where should I look?
The administrator has disabled public write access.

Can't seem to get enough level for REW 6 years 11 months ago #10523

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 8757
  • Thank you received: 1140
  • Karma: 163
- Which UMIK-1 SN# and which REW are you using? You should be using the beta version of REW (support for UMIK-1 and no warning for level)

- Note 100% sure if you need the SPL meter here with a UMIK-1. It's already preconfigured. Possible that you've been offsetting the reference.

- Finally, note that you should tick the box the "control input/output volume" in the "Preferences" section of REW.

DevTeam
miniDSP, building a DSP community one board at a time.
The administrator has disabled public write access.

Can't seem to get enough level for REW 6 years 11 months ago #10531

  • MuthaFunk
  • MuthaFunk's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
REW ver. 5.01 Beta 17 and my UMIK is Ser #700-1372

When using my laptop soundcard via Java It looks like I have the "control input mixer volume" checked off in REW however the "control output mixer volume" is not checked off and both boxes don't seem to be available to make changes. The boxes are faded out.

I have an ASIO soundcard as well and when I use it, I don't seem to have the option to select the UMIK as the input. Any help or guidance would be much appreciated. Thanks.
Last Edit: 6 years 11 months ago by MuthaFunk.
The administrator has disabled public write access.

Can't seem to get enough level for REW 6 years 11 months ago #10603

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 8757
  • Thank you received: 1140
  • Karma: 163
Sounds like you have the right software. What's the issue about level? Not sure to understand. Possible that you have a poor graph just because you didn't apply smoothing?

ASIO question: You'd need to use ASIO4ALL for the UMIK-1 control.

DevTeam
miniDSP, building a DSP community one board at a time.
The administrator has disabled public write access.

Can't seem to get enough level for REW 6 years 11 months ago #10611

  • MuthaFunk
  • MuthaFunk's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
I think I have it figured out. I needed to restart my computer with the external sound card plugged in so it would become the default card. All seems to work o.k. now. Thanks!
The administrator has disabled public write access.

Can't seem to get enough level for REW 6 years 10 months ago #11097

  • music man
  • music man's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
hi, I,ve been getting the same message . Level is too low when calibrating to 75 db . I am using a MAc Book pro and external souncard MOTU Traveler. The only way I got a " Level is ok " was to go to Audio Midi Set Up " and change the input value from 0.32 (recommended by REW ) 0 db to something close to a value of .83 input or 19 db.

here is the UMIK 1 cal file I downloaded:"Sens Factor =-7.860dB, SERNO: 7001970"

File Attachment:

File Name: 7001970.txt
File Size:10 KB

Does the sens factor have anything to do with this ?
thanks
James

This message has an attachment file.
Please log in or register to see it.

The administrator has disabled public write access.
Moderators: devteam