Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

Usage question regarding UMIK 8 years 11 months ago #10262

  • Shike
  • Shike's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Greetings,

I have two questions regarding usage of the UMIK.

The first question is levels. I'm using Win7 X64 and when I go to recording devices and check levels, I have the ability to set levels from -36dB all the way to +24dB. I tried 0, but that made it near impossible for the UMIK to pick-up any sound. What is the proper level this should be set at? This is also important for the SPL functional of REW.

Second, the foam topper. When used with the calibration file, should the topper be on or off?

Thank you.

Please Log in or Create an account to join the conversation.

Usage question regarding UMIK 8 years 10 months ago #10313

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9056
  • Thank you received: 1384
Shike,

Just make sure that you setup the sound card with the box ticked under REW "control input/output mixer volume". THat will set the level correctly for correct level.

Foam top is only for windy situation. Very unlikely that you'll need it.

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

Usage question regarding UMIK 8 years 9 months ago #10853

  • Shike
  • Shike's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Hi again,

I tried to do as instructed, but the problem is the Windows volume for the mic is variable. Without the exact settings needed the SPL is inaccurate - I could be setting the gain too high or too low for the mic based at the driver level.

PS: Sorry for the late response.

Please Log in or Create an account to join the conversation.

Usage question regarding UMIK 8 years 9 months ago #10868

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9056
  • Thank you received: 1384
That's the problem here. If you don't tick that box, moving Windows volume will affect the SPL reading. It shouldn't once you tick that box basically (i.e. making sure that UMIK-1 is using default windows reference levels)

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam