Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC:

UMIK not recognized by laptop 3 years 3 months ago #43390

  • LoganAA
  • LoganAA's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0

Hello.
Here the same. Not recognized on Windows 10. Testet with 3 PCs and 4 different cables. What do do?

When I put it the first time at a PC, it was shown. But after 2 minutes it was gone. And after that, it was not reconized by any PC I have testet.



Please Help me.
Peter


I have this exact problem! did you ever solve it?

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 3 years 3 months ago #43391

  • kevanprince
  • kevanprince's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Forgot about this thread.

If I remember correctly the problem was that one end of the usb cable didn’t insert far enough. I think I shaved it down a bit using a dremel and then it worked.

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 2 years 3 weeks ago #51795

  • Champster
  • Champster's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 56
  • Thank you received: 3
Push harder is a hilarious suggestion. I'm 6'1" and 200lbs pushing with all my might and I can't get it to "click". I'll submit a tech support ticket but I don't know how I can push any harder.

Please Log in or Create an account to join the conversation.

Last edit: by Champster.

UMIK not recognized by laptop 2 years 3 weeks ago #51801

  • Champster
  • Champster's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 56
  • Thank you received: 3
Wow, just as I sent that last post, I tried another cable and it worked first time and all is well. Why would some cables work and others not???

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 1 year 9 months ago #54447

  • mat3usz4
  • mat3usz4's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
7 years later. my mac did not accept the included USB cable, it works right away on a different hard drive cable.

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 1 year 9 months ago #54448

  • luca
  • luca's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 26
  • Thank you received: 0

7 years later. my mac did not accept the included USB cable, it works right away on a different hard drive cable.


A rather frustrating experience here, as I recall, with repeated admonitions from staff to simply drive the supplied cable with more physical force into the UMIK body. I scale mountains and hang full body weight from a few fingers. More force was never called for in this case. One feels unheard no matter how much effort is made to state matters clearly.

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 1 year 1 month ago #57384

  • tvsbotcha
  • tvsbotcha's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
At this point I think its issue with the Mic itself. They seems to released another version with USB-C to fix this problem. I tried 6 different cables and followed every advice to push the cable to the point there is nothing left. Issue didn't resolved. 

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 1 year 1 week ago #57817

  • Suavek
  • Suavek's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
I just received UMIK-2. Installed drivers per instruction in my Win10 laptop. Plugged the microphone and it is not recognized. The blue LED on the mic is on but nothing else happens. 
And yes, the cable is plugged all the way in correctly. I tried to reboot PC, makes no difference. the UMIK does not appear in the Device Manager neither in the Recording devices in Windows Sound control menu. 

Based on the inputs above, I do not have much hope about this product, seems to be either defective or drivers being bad or buggy. Planning to return it unless I get a tech support feedback soon. 

Windows 10 is up to date and latest drivers downloaded from miniDSP site:  UMIK-2_fw_v2_05

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 1 year 1 week ago #57818

  • Suavek
  • Suavek's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Connecting UMIK-2 directly to laptop bypassing the docking station USB ports seem to solve the problem. 
The microphone is not recognized. 

 

Please Log in or Create an account to join the conversation.

Last edit: by Suavek.

UMIK not recognized by laptop 1 year 1 week ago #57819

  • luca
  • luca's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 26
  • Thank you received: 0
And you've tried several different cables? 

Please Log in or Create an account to join the conversation.

Last edit: by luca.

UMIK not recognized by laptop 6 months 2 weeks ago #60740

  • rubin55
  • rubin55's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
I'm (also) having terrible difficulty connecting my UMIK-2 (sn 8102148, firmware 2.05), exactly like experiences shared on the forum here.I tried the cable that came with the device and also another, shorter, cable I use for my Wacom Intuos Pro M tablet. A few observations
  1. The provided cable works. I tried it with my Wacom Intuos Pro M, connected to the USB hub on my monitor and on my USB front-panel on my PC and directly on USB connectors on the motherboard. In all cases the Wacom is detected, and I can use it.
  2. Using the cable that came with my wacom, to test with the Wacom, same results, so: two good USB-A to USB-C cables.
  3. When I connect the UMIK-2 to the USB front-panel on my PC or directly to one of the USB connectors on the motherboard, the UMIK-2 is completely not detected, nothing on the USB bus (cable does not matter).
  4. When I connect the UMIK-2 to the USB hub on my monitor, the UMIK-2 is detected and works, however, firmware upgrades, for one, do not work (cable does not matter).

It is my opinion that the UMIK-2 is doing something out of spec. It is *really* strange that connecting the device *directly* to USB on my ASUS Prime X570 Pro mainboard does not work, regardless of cable.Any help appreciated. Note to devs: I created a support request for this issue also. Would not mind helping debugging, collecting logs, etc.

Please Log in or Create an account to join the conversation.

Last edit: by rubin55. Reason: Formatting, added firmware version.
Moderators: devteam