Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC:

UMIK not recognized by laptop 7 years 2 months ago #18357

  • luca
  • luca's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 26
  • Thank you received: 0
DevTeam,

As I recall, this advice given to push forcefully in order to plug in the USB cable all the way, is, I'm afraid, overstressed. Most of the owners of this microphone will likely be fellows who are accustomed to doing things by hand and not secretaries. A reasonable amount of force is required, else the plug or receptacle will become bent.

Rather than simply and continually admonishing users to apply more force, why not qualify this with an example of how much force you mean, and avoid the risk of damage. Please provide an example of the intended level of force, i.e. enough to lift 1kg with the fingers?

rgds,
Luca

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 7 years 2 months ago #18399

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9049
  • Thank you received: 1376
Luca,

A good idea indeed. We should think of a way to picture that level of force.
With the way the connector is fitted (i..e inside the aluminum panel so lateral force strong) and the type of soldering (DIP, not SMT), the likelyhood of bending that connector is actually very low (haven't received mics back with that). The easiest we can think is "push till you hear/feel the "CLICK" but then again we should indeed think of how much that means in terms of force... One common issue here is the feel that it's a small mic/body so you don't feel the same. If it were to be a 50kg amplifier, one would push that cable inside the connector with a lot more force.. :-)

let us brainstorm a bit and thanks for the feedback. :-)

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 7 years 2 months ago #18422

  • luca
  • luca's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 26
  • Thank you received: 0
Yes, do try to convey the level of force. The connector now fits with more "play" than when new, after the repeated advice to push harder. It did not bend, and it's not disrupting the signal, but causing the extra looseness to the fit of the connection was not desirable. This has not damaged its functionality, fortunately.

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 5 years 6 months ago #28972

  • l.guendogdu
  • l.guendogdu's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
Dear Minidsp Team,

My UMIK-1 is not recognized by my MacBook, either. Blue Light is ON. I tried different cables already, and also a Windows Laptop.

Can I exchange my UMIK-1?

Thanks!

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 4 years 11 months ago #32380

  • richsparks
  • richsparks's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
Same problem here...

My UMIK-1 is not being recognized by my computer (ASUS X555DA-WS11) or by the Room EQ Wizard program.

The blue LED turns on but stops intermittently. The micro USB seems to slip out from the microphone too.

Please help!

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 4 years 11 months ago #32433

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9049
  • Thank you received: 1376
@ richsparks

Issue is most likely that the cable isn't pushed all the way in. Very common on a first time use knowing the connector fit is very tight (on purpose such that it stays tight over time). Just push the cable all the way until you feel the click.

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 4 years 5 months ago #34529

  • boedyirh
  • boedyirh's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Experience the bad thing too.
My UMIK-1 just arrived today. The blue led is ON. But the Windows OS said, it is not recognized and malfunctioned. (Try with two computers desktop (Windows 7 x-64) and laptop (Windows 8-x64). The same thing happened.

Already try to push the USB in Microphone side all the way. But still not recognized.
Is it make any different. Operating System x64 or 32-bit ?
Attachments:

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 4 years 5 months ago #34531

  • boedyirh
  • boedyirh's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Update for this problem.
The Problem is the cable..... not because it need to be pushed all the way.
But the cable that come with the UMIK-1 is too long, and the result the power drop in the end.
I replace with the cable with shorter length...and it success!!!.

Perhaps it is also the power current not sufficient to supply power to the mic.

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 4 years 5 months ago #34590

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9049
  • Thank you received: 1376
@ boedyirh
UMIK-1 uses USB2.0, if you're using a cable that is too long that could be the issue. We've never seen that issue with the miniDSP supplied UMIK-1 this being said. Can you please start a tech support ticket with us? (support.minidsp.com). We're here to help.

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 4 years 2 months ago #36137

  • pedder3
  • pedder3's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
Hello.
Here the same. Not recognized on Windows 10. Testet with 3 PCs and 4 different cables. What do do?

When I put it the first time at a PC, it was shown. But after 2 minutes it was gone. And after that, it was not reconized by any PC I have testet.



Please Help me.
Peter
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by pedder3.

UMIK not recognized by laptop 4 years 2 months ago #36259

  • CK
  • CK's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
Guys,

I sadly encounter the same issue with my new equipment (just shipped). While the DDRC22 is perfectly detected, the UMIK-1 isnt (Windows 10; admin, serial 702-9717). I tried various (different cables; different ports; force-in until 'klick' - but still a highest force there is still 2 mm space, see pic (correct ?); with/without USB hub; on a second Windows 8 computers) - but no success. I always get the message that USB connect failed (USB\DEVICE_DESCRIPTOR_FAILURE). What can I do?

As the UMIK is driverless (correct?) and doesn't work on different computers it must have something to do with the mic (USB-B connector)? Could it be that it is faulty - are there alternative ways to confirm/check?

Any advise appreciated. Thnx
Attachments:

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 4 years 2 months ago #36260

  • luca
  • luca's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 26
  • Thank you received: 0
Dev Team,

It's been 3+ years since my initial post, when after some concerted effort investigating it here on the forum, it became clear that the "push harder" advice was inadequate. The force I was pushing with was immense - easily enough to bend or damage the connection. I was left to abandon your device as a result of this stumbling block on the way towards making it useful.

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 4 years 1 month ago #36367

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9049
  • Thank you received: 1376
@ CK

Something isn't right here. Please contact our tech support team. They'd be more than happy to help if they haven't done so already.

@ Luca

Sorry to hear this. Did you contact our tech support ticket directly? Not sure if it's obviously but as mentioned at top of this thread/forum/header, this forum is only a "community powered forum". i.e. for community members to share questions/ideas/support. IT's not our official way to get support. We'd be more than happy to help answer all your questions directly from our tech support ticket.

SUPPORT - > CONTACT US.

I'm sure that we'd be able to help.

DevTeam
miniDSP, building a DSP community one board at a time.
The following user(s) said Thank You: luca

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 3 years 8 months ago #38505

  • Umlautica
  • Umlautica's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 11
  • Thank you received: 5
I just found this thread and realized I've been using the mic wrong this whole time because it just barely works with the USB partially inserted. It takes a serious amount of force to insert the plug - about as much as pushing a thumbtack into pine wood.

I've attached a photo that shows the LED on in both cases but the UMIK-1 is only detected in the lower.


Attachments:

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 3 years 8 months ago #38514

  • benjamin4664
  • benjamin4664's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
mine is 703 6570, I got a 3 meters USB in the box and without CLICK it is recognized with WIN 10.
I am lucky to get a new fixed version? Or I missed something?

Please Log in or Create an account to join the conversation.

Moderators: devteam