Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC:

UMIK not recognized by laptop 8 years 10 months ago #9511

  • kevanprince
  • kevanprince's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Hi,
My UMIK just arrived, and while the blue light does come on, the UMIK doesn't seem to be recognized by my laptop on either the Windows or OSX operating systems. Any thoughts?

Thanks,
Kevin

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 8 years 10 months ago #9512

  • kevanprince
  • kevanprince's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Okay, I figured it out. The supplied cable doesn't plug far enough into my laptop's USB port. The laptop is a MacBook Air 13". It goes in far enough to get power, but not far enough to get the laptop to recognize the mic. A different cable seems to work fine.

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 8 years 10 months ago #9529

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9049
  • Thank you received: 1376
@ Kevin,

Glad you figured out. Good to know for others as well. We'll investigate to see what's going on, we do recall that on a brand new mic (miniUSB plug new), you do have to push harder to get it all the way.

Thanks for the follow up anyway.
DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 8 years 7 months ago #10679

  • michnix
  • michnix's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Hello,
same problem here: got my UMIK today and neither my laptop or my desktop can recognize the mic.
I tried two different cables but no luck.
Blue LED is glowing, but nothing else....

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 8 years 7 months ago #10720

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9049
  • Thank you received: 1376
@ michnix,

Which OS are you using? Which software?
It should get discovered as an audio device in your device manager. Feel free to get in touch with our support team via email from the contact form if further issues.
www.minidsp.com/support/contactus


DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 8 years 7 months ago #10756

  • michnix
  • michnix's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Using Windows 7 on both machines.
Downloaded REW
The mic does not appear anywhere. Also, usually, you get a message of some kind if you plug in a new USB device. This doesn't happen either.

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 8 years 7 months ago #10779

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9049
  • Thank you received: 1376
Michnix,

See the above post. Possible that at times, the USB cable doesn't plug far enough (i.e. on first time). You have to make sure that you push it all the way.

Please get in touch with our team (info AT minidsp.com) to send a formal inquiry if any further trouble. Forum is only for general help. Thanks for your understanding.

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 8 years 2 months ago #13142

  • luca
  • luca's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 26
  • Thank you received: 0
Having the exact same issue here, also on a Windows 7 machine, a laptop. Please give an update. Thank you.

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 8 years 3 weeks ago #14015

  • stino
  • stino's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 6
  • Thank you received: 0
Hi Devteam, Same issue here. Mic connected to my media PC (Windows 7, SP1) is not being recognised. Mic does not appear in device manager or Windows Sound -> recording devices, but blue led on the mic is on. Same cable used in a a laptop (plugged in the same way, i.e. with a push), works fine.., Different USB cable on media PC, but mic is still not recognised. Rebooted, tried again, still nothing.

My impression is that this is a driver issue. Where can I download a copy and manually install it?

Thanks,

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 8 years 3 weeks ago #14042

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9049
  • Thank you received: 1376
@ Stino,

Is that a new UMIK-1 unit? We have Win7 (along with many users) and never heard of the issue so I think that it's not a driver issue since the UMIK-1 is a USB audio compliant device (driverless). From WinXP to Win8 to Mac OSX to Ipad, none of the USB audio class 1 devices needs drivers.

Can you please confirm that you are hearing a click when you push the cable? The blue LED is not a proof that mic is working unfortunately. It's just for the power (connected before the data pin). On a new UMIK-1 for first time use, you must push hard until you hear a click. No click = won't work :-(

Keep us updated.
DevTeam
miniDSP, building a DSP community one board at a time.
The following user(s) said Thank You: stino

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 8 years 3 weeks ago #14059

  • jdemello
  • jdemello's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 6
  • Thank you received: 0
I have the same problem. Neither my laptop nor REW will recognize the UMIK. It's only recognized as a "microphone USB Audio...)". The cable is pushed all the way in, which is confirmed by the system recognizing the mic. Not sure what to do.

As a workaround, is there a set of instructions on how to configure REW with the UMIK being recognized as a generic microphone?

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 8 years 3 weeks ago #14060

  • luca
  • luca's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 26
  • Thank you received: 0
Re: "We have Win7 (along with many users) and never heard of the issue"

Hope this resolves....indeed this issue has been presented here before over several months. Great products from MiniDsp though.

Please Log in or Create an account to join the conversation.

Last edit: by luca.

UMIK not recognized by laptop 8 years 3 weeks ago #14063

  • stino
  • stino's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 6
  • Thank you received: 0
Hi DevTeam,

My mic was bought new about 5months ago. I've found out what my problem was. For some reason your cable only parcially works in the usb sockets of my Media PC. ie. it does provide power but doesn't allow the system to recognise the device properly. When I tried a seperate cable I must have had a fluke. Now that I use a USB extention cable your cable works fine. So my conclusion is that the USB B side connectors on the cable you provide with the Mic is suspect here (not within the required tolerances). Also the fact that the USB-A side needs to be pushed in hard, to the point were it feels like the thing might break, is imo not a good thing. I think you should start looking for a different cable. that could have prevented me and other users here having these problems.

Otherwise the UMIK-1 is s great product, keep up the good work!

Please Log in or Create an account to join the conversation.

Last edit: by stino.

UMIK not recognized by laptop 7 years 2 months ago #18328

  • tortoise
  • tortoise's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
Same here. Blue light. Nothing else. I've tried a dozen cords in four different computers, Mac and Windows.

Suggestions anyone? Or do I just have a bad one?

Please Log in or Create an account to join the conversation.

UMIK not recognized by laptop 7 years 2 months ago #18345

  • devteam
  • devteam's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9049
  • Thank you received: 1376

Same here. Blue light. Nothing else. I've tried a dozen cords in four different computers, Mac and Windows.

Suggestions anyone? Or do I just have a bad one?


@ Tortoise,

In 90% of the cases, if the mics isn't recognized, it's because the USB isn't plugged all the way in. If you do "not" hear a little "click", you will need to push harder. The blue light does "not" mean the USB cable is all the way in (i.e. 5V comes earlier than data pins).

BTW, although it might be hard to understand why you have to push hard, it's here for the good and actually an intentional hard fit between the cable and the USB port to make sure that cable doesn't come out easily (i.e. typical on miniUSB as you move the mic around). Please try and report back to us. Our tech support portal (minidsp.desk.com) is the best way to open a ticket if you have a questions.

DevTeam
miniDSP, building a DSP community one board at a time.

Please Log in or Create an account to join the conversation.

Moderators: devteam