Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: Re: UMIK-1 Update

UMIK-1 Update 7 years 2 months ago #9469

  • cfelliot
  • cfelliot's Avatar
  • Offline
  • Junior Boarder
  • Posts: 33
  • Karma: 3
Returned my UMIK-1 to Canada mailing address per instructions some time ago.
Requested replacement not refund.
I've sent at least 3 e-mails to MiniDSP with no response!!!

What's going on?
The administrator has disabled public write access.

UMIK-1 Update 7 years 2 months ago #9543

  • cfelliot
  • cfelliot's Avatar
  • Offline
  • Junior Boarder
  • Posts: 33
  • Karma: 3
cfelliot wrote:
Returned my UMIK-1 to Canada mailing address per instructions some time ago.
Requested replacement not refund.
I've sent at least 3 e-mails to MiniDSP with no response!!!

What's going on?

Received new UMIK-1 today. Thanks MiniDSP.
The administrator has disabled public write access.

UMIK-1 Update 6 years 10 months ago #11129

  • music man
  • music man's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Dev Team Posted the following:
- SPL meter in REW: Finally, some of you noticed that REW would not correctly report the dBSPL value in the SPL meter. With the great help of John, we've been finding an offset that now need to be carried out on both REW and the calibration file. Once a script goes on the file and modifies the value, an announcement will be made along with the request for you to "download" the REW install package. Please bear with us for this small inconvenience.
So when do we expect to see the new script and install package to be posted? If so, where do we find it?
REW still does not correctly report the proper dB SPL value.
I just received my Umik 1 nov 5 .
The administrator has disabled public write access.

UMIK-1 Update 6 years 10 months ago #11134

  • curryman
  • curryman's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 792
  • Thank you received: 181
  • Karma: 101
Did you try to download the latest REW beta and the latest UMIK calibration?
The administrator has disabled public write access.
The following user(s) said Thank You: music man

UMIK-1 Update 6 years 10 months ago #11139

  • music man
  • music man's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
I am using the latest REW beta 17 version 5.01 and the calibration for my microphone. The calibration file specific to this microphone is:

File Attachment:

File Name: 7001970_20...1-13.txt
File Size:10 KB

The only way I got a good level was to change in the
audio Midi set up page ( under mac ) the input value from 0.32 ( 0 db ) to a value of .86 ( 20 db ) . ( When opening REW, a message pops up and says
to verify that Audio Midi set up input be at 0.32 ) . Finally I was able to get a satisfactory level and measure a couple of sweeps.
REW says to re calibrate spl if input value is changed. I did set it to 75 but the signal was even lower.
By adjusting the input level to something other than 0.32 say close to .7 or higher yields better levels but I am uncertain to what the actual SPL is. The SPL from my
preliminary measurements were offset and not representative . I have readings from 90 db to 110 db levels on the graphs. I doubt that was an accurate SPL measure.
Line in and Mandolane are installed for audio to work properly under java.
I sent Umik1 an email and will see what they say. So....
any thoughts, thanks for the response

This message has an attachment file.
Please log in or register to see it.

The administrator has disabled public write access.

UMIK-1 Update 6 years 10 months ago #11171

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 8757
  • Thank you received: 1140
  • Karma: 163
@ Music Man,
We indeed already received your email and already replied. If you don't mind, please start a new thread to make sure you get proper answer for a special topic (i..e OT on this specific thread). Your issue is about the 75dB SPL is unrelated to the calibration file since it's based on the system's gain, i.e. amplifier gain in that application note. The calibration file does work fine on Mac.

Devteam
miniDSP, building a DSP community one board at a time.
The administrator has disabled public write access.
Moderators: devteam