Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

First Batch Data 9 years 10 months ago #8634

  • mattcc22
  • mattcc22's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 5
  • Thank you received: 0
Has there been any consensus on the first batch of mics that came out whether or not the original data is correct? My serial# is 112 and the data that shows now is completely different from what I had originally. Was the below 20hz data inaccurate on the first batch?

Please Log in or Create an account to join the conversation.

Re: First Batch Data 9 years 9 months ago #8803

  • Marten_med_e
  • Marten_med_e's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
This is cal files from my umik-1 first batch (serial# is 018)
Witch one to trust?



\M

Please Log in or Create an account to join the conversation.

Last edit: by Marten_med_e.

Re: First Batch Data 9 years 9 months ago #8804

  • miki_ada
  • miki_ada's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 10
  • Thank you received: 0
Just an info: my mic si #0514 and the new calibration file with 10Hz-20kHz data is correct. Values from 20Hz up to 20kHz are the same.

Please Log in or Create an account to join the conversation.

Re: First Batch Data 9 years 9 months ago #8806

  • mattcc22
  • mattcc22's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 5
  • Thank you received: 0
How did you confirm that it is correct?

Please Log in or Create an account to join the conversation.

Re: First Batch Data 9 years 9 months ago #8807

  • mattcc22
  • mattcc22's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 5
  • Thank you received: 0

This is cal files from my umik-1 first batch (serial# is 018)
Witch one to trust?


Just going back and looking at Sonnie's measurements from the thread over at HTS (first post) it still looks like the first batch of mic's original data was correct. He compared against 2 other calibrated mic's and they were all very close.

Please Log in or Create an account to join the conversation.

Re: First Batch Data 9 years 9 months ago #8811

  • Robpolk
  • Robpolk's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 6
  • Thank you received: 0

Attachment image_2013-04-12.jpg not found



Witch one to trust? My serial # 078
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by Robpolk.

Re: First Batch Data 9 years 9 months ago #8812

  • Marten_med_e
  • Marten_med_e's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0

Witch one to trust? My serial # 078


At a quick look your new cal file looks just like mine, kind of strange.

\M

Please Log in or Create an account to join the conversation.

Last edit: by Marten_med_e.

Re: First Batch Data 9 years 9 months ago #8813

  • Marten_med_e
  • Marten_med_e's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0

Just an info: my mic si #0514 and the new calibration file with 10Hz-20kHz data is correct. Values from 20Hz up to 20kHz are the same.


If I try to download the newest cal file, the one with 10hz-20hz, I get our old web friend 404 page not found error, so the question is still unanswered.

\M

Please Log in or Create an account to join the conversation.

Re: First Batch Data 9 years 9 months ago #8815

  • monomer
  • monomer's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 41
  • Thank you received: 3

Just an info: my mic si #0514 and the new calibration file with 10Hz-20kHz data is correct. Values from 20Hz up to 20kHz are the same.


If I try to download the newest cal file, the one with 10hz-20hz, I get our old web friend 404 page not found error, so the question is still unanswered.

\M

I'm guessing the "new" cal files (down to 10Hz) was only for second batch UMIKs and that would explain why you're getting an Error 404. There is a graphical compilation of first batch UMIK calibration files over on HTS and if you compare that with the graphical compilation of ECM8000 calibrated by Cross-Spectrum Labs (also at HTS) you will see a large discrepancy in the below 20Hz data between the two that is difficult to reconcile without one of them being incorrect. I believe both mics use the same Panasonic capsule and so housing and placement should be the only differences yet their responses are not even close... therefore my assumption would be that one set of files was incorrectly scripted. The problem then is which one?

I believe the UMIK supplier is working on the problems with the second batch UMIKs and I have a suspicion once they get the script corrected, it will also be applied to the first batch UMIKs.

Please Log in or Create an account to join the conversation.

Last edit: by monomer.
  • Page:
  • 1
Moderators: devteam