Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: Re: Umik sensitivity

Umik sensitivity 6 years 10 months ago #7375

I hooked up my new UMIK-1 and it appears to have half the sensitivity of the mic on my radio shack SPL meter. I have set microphone properties to 100% input level on my windows 7 lap top. I am somewhat new to the REW application but had no issue getting check levels to pass "OK" when using the radio shack mic. Any suggestions would be appreciated.

This message has an attachment image.
Please log in or register to see it.

The administrator has disabled public write access.

Re: Umik sensitivity 6 years 10 months ago #7383

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 8533
  • Thank you received: 1052
  • Karma: 157
Richard,

Are you talking of the OK or Low level inside REW? That's normal if it's showing Low on REW. Here is a note from John @ REW.
The UMIK-1 can handle signal levels up to 130dB, but that means at normal measurement levels you will get warnings from REW about the input level being low. You can ignore those warnings.

You can read a bit more on the thread of HTshack.
www.hometheatershack.com/forums/spl-mete...e.html#axzz2FTYQUpBz

Hoping this info helps

Devteam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.
Moderators: devteam