Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: Re: Umik issues

Umik issues 6 years 10 months ago #7303

  • Steve Dodds
  • Steve Dodds's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 1
  • Karma: 0
I'm having issues with my new Umik.

It arrived today and I immediately tried it out with my Mac Mini and REW.

Unfortunately, the frequency response is way off, whether or not the cal file is used.

It didn't work at all until I figured out REW had to be set to 48K sample rate.

It also seems rather insensitive, although I boosted the SPL calibration to counter that.

Am I missing something obvious?

The attachment is nearfield with my speakers. It matches what I get from my Behringer mic down to 1khz, then dives.
Attachments:
Last Edit: 6 years 10 months ago by Steve Dodds.
The administrator has disabled public write access.

Re: Umik issues 6 years 10 months ago #7308

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 8533
  • Thank you received: 1052
  • Karma: 157
@ Steve,

Few questions to confirm:
- I'm guessing that you made sure that REW is generating a full range sweep (i.e. start and end frequency in the measure dialog box of REW)? Just double checking int case.

- With regards to the sensitivity, if your level is too low, you can increase it as a level in the Midi device under Mac. I.e. like a sound card. It will make the microphone more sensitive.

Hoping this info helps.

Devteam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.

Re: Umik issues 6 years 10 months ago #7317

  • Steve Dodds
  • Steve Dodds's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 1
  • Karma: 0
Yes, I had it set to do full sweeps.

I did some more experimenting. When using it with OS X Lion and my Mac Mini, it defaults to 48K format and I had to change the sample rate to 48K in REW. However, whilst I could make a measurement, there was something drastically wrong with the FR, with a massive roll-off below 1khz.

I replicated this with my Macbook Air.

After some fiddling about, I found that if I switch the sample length in the measurement window from 256K to 128K the FR was as expected and the same as the Windows version.

However, the question is what effect reducing the sample length will have on accuracy?

That aside, the calibrated response seems to be more accurate than my uncalibrated ECM8000, especially at the top.

Fuzzmeasure seemed to be fine.

Here's a pic of the issue with a 256K sample length.





Read more: MiniDSP UMIK-1 Microphone - Page 3 - Home Theater Forum and Systems - HomeTheaterShack.com

This message has an attachment image.
Please log in or register to see it.

Last Edit: 6 years 10 months ago by Steve Dodds.
The administrator has disabled public write access.

Re: Umik issues 6 years 10 months ago #7340

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 8533
  • Thank you received: 1052
  • Karma: 157
Steve,

Thanks for the update. I don't know 100% for sure yet as we're asking John @ REW (Developer) but It would be odd if it was a microphone issue. The microphone isn't the one controlling the sample length. It's really the software & driver. The microphone only measures for a certain amount of time. None of these settings (e.g. Sample length) are being sent/share/controlled from the UMIK. The umik is just a USB audio device.

With this said, we'll ask around to see if we're correct or not. We'll keep you updated.

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.

Re: Umik issues 6 years 10 months ago #7347

  • Steve Dodds
  • Steve Dodds's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 1
  • Karma: 0
Yes, I think it is an REW issue.
The administrator has disabled public write access.

Re: Umik issues 6 years 10 months ago #7353

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 8533
  • Thank you received: 1052
  • Karma: 157
According to John (Developer of REW), it's either an OSX, Java or REW.

Hoping this info helps

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.

Re: Umik issues 6 years 10 months ago #7367

  • Steve Dodds
  • Steve Dodds's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 1
  • Karma: 0
A fix would help even more.
The administrator has disabled public write access.
Moderators: devteam