Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

usb cable in the box doesn’t work, and minidsp team doesn’t answer. 7 months 3 weeks ago #57153

  • cashmereseoul
  • cashmereseoul's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
I’d bought UMIK-1 and got it 2 weeks ago.
but the usb cable included in the box dosent work. It lights up, but UMIK-1 isnt recognized.

My other usb cable works well with UMIK. But it is too short to use.

i mailed the support team 2 times, but they didnt answer
:(

Please Log in or Create an account to join the conversation.

Last edit: by cashmereseoul.

usb cable in the box doesn’t work, and minidsp team deosnt answer. 7 months 3 weeks ago #57154

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 2016
  • Thank you received: 397
Your best bet is to raise a support ticket via the Support link at the top-right of the page.

Please Log in or Create an account to join the conversation.

usb cable in the box doesn’t work, and minidsp team deosnt answer. 7 months 3 weeks ago #57175

  • cashmereseoul
  • cashmereseoul's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
I did, but they don’t answer :(

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam