Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

UMIK-1 - Windows volume setting question 6 months 3 weeks ago #54806

  • gammaray428
  • gammaray428's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
When i plugged in my UMIK-1 for the first time into my computer (running Windows 10),
The volume settings for the microphone is at 52 (as pictured)
Is this the correct volume for the microphone?


Attachments:

Please Log in or Create an account to join the conversation.

UMIK-1 - Windows volume setting question 6 months 2 weeks ago #54874

  • Thomasdk1405
  • Thomasdk1405's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
Hi - rightclick and pick db and not this value. Db should read 0 db - nothing extra and nothing less. I cannot recall if value 52 equals 0 db - but change to db and you will
see !

Please Log in or Create an account to join the conversation.

UMIK-1 - Windows volume setting question 1 month 2 weeks ago #56885

  • lufc001
  • lufc001's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0

Hi - rightclick and pick db and not this value. Db should read 0 db - nothing extra and nothing less. I cannot recall if value 52 equals 0 db - but change to db and you will
see !
 

This really needs to be added to the official guide here:
www.minidsp.com/applications/acoustic-me...ik-1-hdmi-on-windows

I had all sorts of problems getting my UMIK-1 to record correct SPL when following this guide. 1 hours google and forum search later came across your advice. Fixed my problem! Thanks

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam