Welcome, Guest
Username: Password: Remember me
Here is the place to share your questions/comments about your setup of the UMIK-1 USB measurement microphone


NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

REW cannot tell which input the UMIK is connected 2 years 1 week ago #49477

  • lmathes
  • lmathes's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
REW is not able to recognize my UMIK-1 in the input device dropdown box. Initially it recognizes the mic when I open REW, but then I get the attached dialogue box. I then tried the ASIO driver, and again, it didn't list the UMIK-1 in the ASIO control panel device list.

I've used this same mic before with REW before with no issues like this. I can take measurements and apply the cal file, but I'm not confident it's measuring properly.

Why won't it list the UMIK in those fields?
Attachments:

Please Log in or Create an account to join the conversation.

REW cannot tell which input the UMIK is connected 2 years 1 week ago #49480

  • lmathes
  • lmathes's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
SOLVED....

I found the driver for the UMIK, and it was corrupted. Uninstalled it from the computer and upon re-entering the mic calibration file, the driver was reinstalled properly.

Please Log in or Create an account to join the conversation.

REW cannot tell which input the UMIK is connected 1 year 7 months ago #51793

  • kmajjo
  • kmajjo's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 12
  • Thank you received: 2
Hello ,
I have a Focusrite 2i2 souncard and an UMIK-1 MiniDsp microphone connected to my laptop.
Both are well recognised by the laptop but i am not able to configure the UMIK-1 as an input when i select ASIO driver for the Focusrite soundcard (see attached file).
Somebody can help me ?
Br
Jacky

Attachments:

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam